jnrwindsurf's profile

Regular Visitor

 • 

2 Messages

Thu, Oct 15, 2020 7:00 AM

X1 4K set top box

When I turn iy on it comes on then goes off . It does this for about 5 minutes before staying on.

Responses

Accepted Solution

Regular Visitor

 • 

2 Messages

7 m ago

The teck came out and saw the problem of  the X1 box coming on and going off, but the TV came on after he "rebooted" the box. That is what I had been doing to get the X1 box to start the programing on the TV. He did not have a replacement 4K box so we just left it still acting this way. I went to a blog and someone said by getting an HDMI splitter to put a HDMI cable from the X1 box to the splitter and an other HDMI cable from the splitter to the TV HDMI plug.. Since I did that the problem was solved. The blog said something about the timing of  the signal preventing a "handshake" between the TV and the box?  Anyway everything is working fine now.

 

 

 

ComcastMartin

Official Employee

 • 

2.4K Messages

7 m ago

Hi there, @jnrwindsurf,

 

I wanted to touch base with you on the 4K X1 box. Is the issue you have been experiencing still happening? I want to make sure this is taken care of, if not. I hope you are having a fantastic start to this week! 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Official Employee

 • 

6.7K Messages

7 m ago

Well we're glad to see the problem solved. Let us know if you need help with anything else! 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here