RunningBear1961's profile

New Poster

 • 

22 Messages

Tue, Sep 7, 2021 6:48 PM

Why doesn't the XR-15 pair with the Konka TV's

Still, have tried everything from resetting the XR-15 (12 times) to resetting the cable box (10 times) to getting new cable boxes (twice), and new remotes (four times), reset and rebooted the TV (seven times), and STILL--the XR-15 Xfinity remote will not pair with my Konka TV (Model 43u55a).

  Why?

The Konka TV's appear on the list, but none of the codes work. Volume, power, and mute have to be controlled with the TV remote. After five months, I can't take it any longer. A tech came out and offered NO SOLUTION, and even called his boss, but all they did was what I already tried, including manually entering the remote codes for the Konka TV (11385 10632 10707 10638 11939 11831 10628 11940 12002 10587 10467 11862 12419 19740 15162 14700 14450 15203 11922 16719 18959 11223 12422 16244 17500 13729 19041 13656 13700 13621 15526 17921 19728 19829 19927 15434 16836 18633 10180 11641)

   We even did the manual search with code 9-9-1, and all it did on the third pass was turn off the TV. It never came back on using the XR-15, and when it did with the TV remote (model RM-3329) it was back to square one--no pairing.

   Why? Why would the latest series of televisions not work with the latest Xfinity technology?

  I have yet to have that question answered.

 ?????

Responses

New Poster

 • 

22 Messages

1 m ago

*** SOLUTION FOUND FOR XR-15 WITH KONKA REMOTE *** SOLUTION!

The solution is to use the Iriver brand. I did a FACTORY RESET on my TV (not the cable box), logged in with my google acccount, set up all my channels, and then tried the pairing option once more. THIS TIME, the cable box detected, asking, "Is this TV made my Iriver?" to which I said yes, thinking that it must be a parent of Konka, or a subsidary. I then hit yes, and it worked perfectly!!! Thank God. Now I can use my XR-15 with the Konka 43u55a. Also, I removed all the HDMI cables before I reset the TV, then put them back in, and maybe that had something to do with it.

   So, it wasn't a question of the code, it seemed, there was something about the TV that the cable box could not read before, hence, the non-function.

New to the Community?

Start Here