autodctr's profile

Regular Visitor

 • 

14 Messages

Thu, Dec 31, 2020 5:00 AM

Volume goes to zero on its own

I have only noticed this while using ON DEMAND.  Every once in awhile, the volume rolls back to zero.  It will be set at about 30 and then it will drop down to zero.  You can watch it onscreen happening.  It will go go to 29, 28, 27, etc until it gets to zero.  Sometimes you can just raise it up with the remote and it will stay there for awhile, but other times it will just roll right back to zero.  I had thought maybe the remote was bad, so I removed the batteries from it and got another remote out, but the same thing still happened.

 

I am not sure if this is an issue with X! or with my TV.  Any ideas?

 

Responses

Rustyben

Expert

 • 

24K Messages

5 m ago


@autodctr wrote:

I have only noticed this while using ON DEMAND.  Every once in awhile, the volume rolls back to zero.  It will be set at about 30 and then it will drop down to zero.  You can watch it onscreen happening.  It will go go to 29, 28, 27, etc until it gets to zero.  Sometimes you can just raise it up with the remote and it will stay there for awhile, but other times it will just roll right back to zero.  I had thought maybe the remote was bad, so I removed the batteries from it and got another remote out, but the same thing still happened.

 

I am not sure if this is an issue with X! or with my TV.  Any ideas?


if you are seeing the TV's on screen indicator level fall it is not part of Comcast. there is a remote sending or the TV itself has a problem. find the IR window on the TV and when it starts happening again, cover it with black paper using tape. does problem stop?

Official Employee

 • 

2.5K Messages

5 m ago

Hi, autodctr. Let us know what happens after trying Rustyben's suggestion!

New to the Community?

Start Here