Mbraimah838's profile

New Poster

 • 

1 Message

Mon, Sep 21, 2020 6:00 AM

Volume controls not working

Hello! My Xfinity xr15 remote isn't working. When I press down on either the volume controls or mute button, the light just turns red. It is not low battery because the remote control is at 96%. I have tried resetting the tv box and re pairing the remote but it doesn't work. Everything else like channels and buttons do work. The volume only works if I use another remote that is not meant for X1 but changing TV input. My xfinity tv is updated too. Please help

Responses

jimb4081

Frequent Visitor

 • 

16 Messages

4 m ago

yea it's frustrating - i've been direct messaging comcast back and forth - they will now get me in touch with ab "advanced repair team to look into this further"

Scorpio49

Contributor

 • 

25 Messages

4 m ago

Sorry to hear that. I did a refresh/reset of my box yesterday and it's been about 18 hours and holding. But this has happened before. Then all of the sudden it will start again for no reason. Only way to get it back is to turn TV/Box off and on again. Sometime 3 or 4 times are needed. 

Scorpio49

Contributor

 • 

25 Messages

4 m ago

I would be interested in knowing how that plays out. I was messaging them as well. They only came up with replacing remote as well as replacing DVR box and doing system reset. I will contact them after I replace the remote and see what they say. 

I might add yesterday I reset box 2 or 3 times while going back and forth with messaging. So far it has held. Hopefully something "stuck" and will continue. 

jimb4081

Frequent Visitor

 • 

16 Messages

4 m ago

this seems to be a samsung tv issue not comcast - i tried everything from resetting everything and getting new boxes - then i went to the samsung forums anfd found this fix:

I've had the same issue and tried everything listed in these forums.

 

I've read: 

1. New batteries in the remote

2. Power cycle the TV

3. Reset the audio

4. Reset the TV to factory default

5. Remove batteries from remote, hold power button for 10 seconds

6. Remove batteries from remote, hold power button for 40-50 seconds

7. Hold the 'down' arrow and 'pause buttons simultaneously until a message displays "remote learned"

 

None of these worked! After troubleshooting and using my process of elimination, I discovered disabling 'Autorun Smart Features' solved my problem! 

Scorpio49

Contributor

 • 

25 Messages

4 m ago

Did you have to redownload Apps?

I reset and refreshed a couple of times 4 days ago. Also paired remote.  Several times. Changed my sound output from Bitstream to PCM(read that somewhere). New remote acquired X15. So far after 4 days sound is working. 

 

Scorpio49

Contributor

 • 

25 Messages

4 m ago

Thanks. I see reset smart hub. Nothing to disable auto run. 

jimb4081

Frequent Visitor

 • 

16 Messages

4 m ago

Let me know if you get yours to work. Mine has been fine since I did this.
jimb4081

Frequent Visitor

 • 

16 Messages

4 m ago

No. You need to just reset hub
Scorpio49

Contributor

 • 

25 Messages

4 m ago

thanks for that. Where did you find that option?

jimb4081

Frequent Visitor

 • 

16 Messages

4 m ago

support> self diagnostics > reset smart hub

New Poster

 • 

1 Message

4 m ago

good info for the X15 remote; but what about the equivalent for X11 remote?

Scorpio49

Contributor

 • 

25 Messages

4 m ago

AJO83

 

What issues are you having?

Visitor

 • 

1 Message

3 m ago

XR11 remote - volume will not go above a certain level.  Tried unpair/reprogram remote.   Samsung TV.  Looks like a Reset Smart Hub would require me to reload all apps, reestablish all saved login/passwords, browser bookmarks, etc. Not something I would want to do so....  I did run the Samsung Sound Test and the Samsung remote raised and lowered volume perfectly.  When I exited the Samsung menu the sound stayed at the level set - UNTIL I touched the xfinity remote and then the volume limit occurs again.  Any ideas on how to resolve is appreciated!

Scorpio49

Contributor

 • 

25 Messages

3 m ago

Reset Smart Hub does not fix problems and is a pain to do.
Go into the apps screen on the Samsung TV. Look at top right corner is see what % of memory it shows. In my case it was 0%. I off loaded a bunch of garbage apps and now I’m at 19% memory. The no memory reeks havoc somehow. PROBLEM SOLVED. It’s been 3 weeks and no problems since. Shame on Samsung for not identifying a problem with this. It s not an Xfinity issue

Visitor

 • 

1 Message

2 m ago

Received new set top box today with remote and after about 2 hours, customer service is sending a replacement remote.  Will not pair with my LG tv so that the remote will control volume/mute......all other controls work fine!  Grrrrr

Update.....returning set top box and using the old one.....going with a Roku stick to access Disney+ and Apple+TV.  What a waste of 3 hours trying to install.

(edited)

Official Employee

 • 

204 Messages

Hello, @, thank you for taking the time to reach out in our forum and giving me a chance to help turn this situation around. I hate having a ton of remotes lying around, so I totally get where you're coming from in terms of needing that X1 box to be paired with your TV. Roku is also a great choice, and your device might be able to access the Xfinity Stream app. This is a great alternative to using a physical cable box and will let you stream your channel lineup. Have you already checked to see if you can download this app? 

New to the Community?

Start Here