schnappsy's profile

Contributor

 • 

79 Messages

Wed, Jan 23, 2019 1:00 PM

Upcoming X1 Updates

I am sick and tired of all the shows being held in the cloud are basically unwatchable. They start, pause, skip and it looks like SD instead of HD. This has been going on for weeks off and on. What’s the scoop on why?
 
EVERY single show we try to watch is in the cloud DVR and stopping and starting. How do I see what’s in the cloud? Better yet, someone please explain how things get recorded to a cloud? If it’s on the DVR it plays just fine. How do I move the shows on the cloud to my DVR because the cloud is obviously not working. Prices go up and I have to give things up to keep the prices down. I’m not a happy Comcast customer at this point!

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

ComcastChe

Official Employee

 • 

6.1K Messages

2 y ago

Hi @brandonbob2376, & @tctc

 

Thank you for posting your question to the Xfinity Forum. At this time, I am not aware of this problem, but, I'd be more than happy to gather more details and reach out to the Advanced Techs so we can look further into this. I'd also like to chat with you both in a private message so I can get your account information and create a ticket to continue following up with if necessary. In order to assist you, please send me a private message including your first and last name as it appears on your bill. To send a private message click on my name "ComcastChe", then click send a message. 

 

 

ComcastChe

Official Employee

 • 

6.1K Messages

2 y ago

It's definitely possible, I just haven't had the opportunity to assist anyone having this issue yet @brandonbob2376. I'm going to take a look into it for both of you. I've just replied to your private message. If you reply outside of my working hours, I will reach out when I get back. My working hours are Sundays - Thursdays 2:30-11 PM MST. 

Regular Contributor

 • 

496 Messages

2 y ago

thats strange since others say they have this problem, see TCTC above. However, I just sent you a PM. I will check your reply in the AM.

tctc

Most Valued Poster

 • 

520 Messages

2 y ago

Ever have any luck with a response on this new bug?

 

I still have the bug, and the progress is lost immediately on many occasions, it doesn't take an overnight refresh.  I can be watching a recording, switch to something else, switch back a minute later and it starts me up at the wrong time.   Happens very frequently, ever since the update previously mentioned.

 

There's 0 chance this can only be happening to me...

 


@brandonbob2376 wrote:

thats strange since others say they have this problem, see TCTC above. However, I just sent you a PM. I will check your reply in the AM.


 

ComcastKenF

Official Employee

 • 

8K Messages

2 y ago

Hi all, You can view what is in the cloud by using the XFINITY Stream app. All cloud recordings are stored there as well as displayed there. Please let me know if you're still seeing issues with those recordings. 

 

tctc, How off is the bookmark time when you return to the recording? 

 

Ken

 

 

 

 

 

 

 

 

 

 

tctc

Most Valued Poster

 • 

520 Messages

2 y ago

And while I'm here...

 

I don't remember ever getting a buffer when using On Demand, even on the main DVR.  And then a  while back, maybe years now, we lost the buffer on satellite boxes when the TV was turned off.  And now I get no buffer on a satellite box when going from a recorded show back to live, the same as if I had just been watching On Demand.

Is that new or has it always been that way, I don't use my satellite boxes as much as the main?

 

Kinda doubt that's another Rovi patent issue.

tctc

Most Valued Poster

 • 

520 Messages

2 y ago

Another new "feature" since that last update - it will "pause" maybe one out of every 10 or 20 times that I select a function.  Stays there paused no matter how long I wait.  This happens with both DVR and buffer.

I do a lot of ff rw, skip, pause, etc., probably way more than most, and since that update it will be on Play or FF, but just do nothing until I press another button.

 

This didn't happen prior to that update.

tctc

Most Valued Poster

 • 

520 Messages

2 y ago

Usually a few minutes if I go back to it after not very long, after a couple hours or the next day it frequently starts over at the beginning of the recording.

 


@CCKenF wrote:

Hi all, You can view what is in the cloud by using the XFINITY Stream app. All cloud recordings are stored there as well as displayed there. Please let me know if you're still seeing issues with those recordings. 

 

tctc, How off is the bookmark time when you return to the recording? 

 

Ken

Regular Contributor

 • 

496 Messages

2 y ago

Um...yes it is fixed for me but not in the way I expected. Firstly, sorry for my delayed reply TCTC but I am currently studying for the California State Bar, which is less then 3 weeks from today. The below is my memory of how this resolved but it was over a month ago so it is just a summary and might not be as detailed as it would have been a month ago.

 

Second, my issue was resolved by patience and persistence. When I finally made contact with someone from Comcast through here and via PM there was eventually a phone call set up. When that person called, I was not available and there was no way to get back to that person because that person was someone from an advanced tech support team and regular Comcast support wont transfer you there without them going thru the basic support stuff. I relayed this to the support person here via PM and he eventually concluded that his advanced team had come to the conclusion the problem was my box. They then insisted the only way to fix this was to replace the unit. I explained to them that was not an option because I have a massive amount of recordings because of aforementioned law school and bar study with not much time to catch up on viewing. I was then told I could still get a new box and view the recordings on the cloud. I relayed to him that was not an option because, as we all know, cloud recordings suffer from degradation. 

 

In the end, I told the Comcast rep via PM that in my opinion replacing the box is not the fix because the problem was with the software and they just have not had enough reports to call it a known issue yet and sending someone out will eventually lead to the problem coming back since, If i am correct it being software, then the box wont fix that problem.

 

So, weeks later the problem stopped happening, which I believe was because I was persistent I did not need a new box and patient for an update.....My guess is a update got pushed my way that resolved it....

 

Sorry for the long reply but it was a long fix and I believe all of the above is relevant. I still love Comcast and X1 but I did not love how this issue got resolved. 

 


@tctc wrote:

Ever have any luck with a response on this new bug?

 

I still have the bug, and the progress is lost immediately on many occasions, it doesn't take an overnight refresh.  I can be watching a recording, switch to something else, switch back a minute later and it starts me up at the wrong time.   Happens very frequently, ever since the update previously mentioned.

 

There's 0 chance this can only be happening to me...

 


@brandonbob2376 wrote:

thats strange since others say they have this problem, see TCTC above. However, I just sent you a PM. I will check your reply in the AM.


 


 

tctc

Most Valued Poster

 • 

520 Messages

2 y ago

Well hopefully that's the case and I'll get that same update soon, I still have the issue.

 

Welcome to the world with the rest of us and the ongoing issues that you have miraculously skirted up until now, so sorry you had to join us!

 

Standard response to "replace the box" is so lazy and annoying.  Surprised they don't ask to "unplug and replug, is it fixed now"?  

 

Cloud recordings are horrible quality if that was even an option, which it's not.  I call them out on that every time.   "You can watch anything that you lose when you swap DVRs on the Cloud".   Completely incorrect, there is no cloud backup for most of my recordings, due to the storage being calculated differently and FIFO auto deletions...

 

Comcast, do you only partially back up your corporate and financial servers?   Cloud is useless, please dump it and give me a reasonably functioning DVR...  (yes, you may have to pay some license fees)

 


@brandonbob2376 wrote:

Um...yes it is fixed for me but not in the way I expected. Firstly, sorry for my delayed reply TCTC but I am currently studying for the California State Bar, which is less then 3 weeks from today. The below is my memory of how this resolved but it was over a month ago so it is just a summary and might not be as detailed as it would have been a month ago.

 

Second, my issue was resolved by patience and persistence. When I finally made contact with someone from Comcast through here and via PM there was eventually a phone call set up. When that person called, I was not available and there was no way to get back to that person because that person was someone from an advanced tech support team and regular Comcast support wont transfer you there without them going thru the basic support stuff. I relayed this to the support person here via PM and he eventually concluded that his advanced team had come to the conclusion the problem was my box. They then insisted the only way to fix this was to replace the unit. I explained to them that was not an option because I have a massive amount of recordings because of aforementioned law school and bar study with not much time to catch up on viewing. I was then told I could still get a new box and view the recordings on the cloud. I relayed to him that was not an option because, as we all know, cloud recordings suffer from degradation. 

 

In the end, I told the Comcast rep via PM that in my opinion replacing the box is not the fix because the problem was with the software and they just have not had enough reports to call it a known issue yet and sending someone out will eventually lead to the problem coming back since, If i am correct it being software, then the box wont fix that problem.

 

So, weeks later the problem stopped happening, which I believe was because I was persistent I did not need a new box and patient for an update.....My guess is a update got pushed my way that resolved it....

 

Sorry for the long reply but it was a long fix and I believe all of the above is relevant. I still love Comcast and X1 but I did not love how this issue got resolved. 

 


@tctc wrote:

Ever have any luck with a response on this new bug?

 

I still have the bug, and the progress is lost immediately on many occasions, it doesn't take an overnight refresh.  I can be watching a recording, switch to something else, switch back a minute later and it starts me up at the wrong time.   Happens very frequently, ever since the update previously mentioned.

 

There's 0 chance this can only be happening to me...

 


@brandonbob2376 wrote:

thats strange since others say they have this problem, see TCTC above. However, I just sent you a PM. I will check your reply in the AM.



Regular Contributor

 • 

496 Messages

2 y ago

I am not sure what you mean by auto resume but if you are speaking of fast forwarding through commercials and it auto stops after the break, I have had that for almost a year. I love it!!

 

I have found it works on all mainstream networks (ABC, CBS, Fox, NBC) and a couple of the less mainstream. I think Bravo is the less mainstream it works on but dont qoute me on that.

 

Edit - I think you might not have known about it as early as I because it was a feature that had to be enabled in the comcast labs. Sounds like this might have become non labs feature, which is how you got it now. Just a theory...

 


@tctc wrote:

Great update, Auto Resume.  Is there a doc somewhere that shows which programs offer this?  I just found it randomly on a couple of my recordings.  Best new feature since I've been a customer, hopefully it becomes widespread. 

 

Ridiculous/illegal update, removing Cinemax and continuing to charge me for it.

 


 

tctc

Most Valued Poster

 • 

520 Messages

2 y ago

Great update, Auto Resume.  Is there a doc somewhere that shows which programs offer this?  I just found it randomly on a couple of my recordings.  Best new feature since I've been a customer, hopefully it becomes widespread. 

 

Ridiculous/illegal update, removing Cinemax and continuing to charge me for it.

 

Regular Contributor

 • 

496 Messages

2 y ago

side bar question  - cinemax is one of the few channels I dont subscribe to so I am not affected by what you just reported. are you saying that Comcast no longer offers Cinemax?


@tctc wrote:

Great update, Auto Resume.  Is there a doc somewhere that shows which programs offer this?  I just found it randomly on a couple of my recordings.  Best new feature since I've been a customer, hopefully it becomes widespread. 

 

Ridiculous/illegal update, removing Cinemax and continuing to charge me for it.

 


 

tctc

Most Valued Poster

 • 

520 Messages

2 y ago

Comcast decided to pull Cinemax out of subscriber packages and replace it with Hitstv as a replacement so they could keep charging the same rate.   They didn't ask me if that was OK.  Cinemax is still available.

 


@RobertWy wrote:

@brandonbob2376 wrote:

side bar question  - cinemax is one of the few channels I dont subscribe to so I am not affected by what you just reported. are you saying that Comcast no longer offers Cinemax?


@tctc wrote:

Great update, Auto Resume.  Is there a doc somewhere that shows which programs offer this?  I just found it randomly on a couple of my recordings.  Best new feature since I've been a customer, hopefully it becomes widespread. 

 

Ridiculous/illegal update, removing Cinemax and continuing to charge me for it.

 


 


Googled:

https://www.multichannel.com/news/comcast-begins-transition-from-cinemax-to-hitz


 

Regular Contributor

 • 

496 Messages

2 y ago

I watch alot of the mainstream networks and all of the big 4 plus Bravo work for me. I agree would be nice to get some confirmation here from comcast on this one. 

 


@tctc wrote:

It did just show up without turning it on in labs.  But still seems to only work for certain shows.  Or maybe I just don't record enought prime time network TV.

 

This is the type of thing that it would be useful if a Comcast employee listed here, but then maybe I just missed it since they stopped posting the monthly updates.

 

 


@brandonbob2376 wrote:

I am not sure what you mean by auto resume but if you are speaking of fast forwarding through commercials and it auto stops after the break, I have had that for almost a year. I love it!!

 

I have found it works on all mainstream networks (ABC, CBS, Fox, NBC) and a couple of the less mainstream. I think Bravo is the less mainstream it works on but dont qoute me on that.

 

Edit - I think you might not have known about it as early as I because it was a feature that had to be enabled in the comcast labs. Sounds like this might have become non labs feature, which is how you got it now. Just a theory...

 


@tctc wrote:

Great update, Auto Resume.  Is there a doc somewhere that shows which programs offer this?  I just found it randomly on a couple of my recordings.  Best new feature since I've been a customer, hopefully it becomes widespread. 

 

Ridiculous/illegal update, removing Cinemax and continuing to charge me for it.

 


 


 


 

New to the Community?

Start Here