U

Visitor

 • 

7 Messages

Thu, Apr 29, 2021 1:56 AM

TV can't connect to the internet for 30 minutes at the same time every day

This happens every day around 830am.  I can be watching a program and the program continues to play.  I could be watching a DVR show and it continues.  However, if I try to use the remote at all I get an error message on the screen stating I cannot connect to the internet and need to tighten my cables.  At the same time I can be on my computer and my internet works perfectly.  This happens at the same time every day and corrects after 15-20 min.  One rep said the wires in my house are bad - really?  Another said there was an issue in my neighborhood, but wouldn't send someone to fix it unless I put in a special request.  My TV service works fine for 23 1/2 hours, but my wires go bad for 20 minutes a day at the exact time?  Clearly the issue is on your end but no one will own up to it.  Anyone else told your tv can connect to internet when the internet is working fine?

Responses

Official Employee

 • 

119 Messages

2 m ago

Hello, @user_0c30b3! Thank you for reaching out through our awesome Community Forum for the connection issue you're experiencing on your TV. I have been having a similar problem on my new TV, but it never happened on my old one, which is strange and frustrating. My specialized team will be able to help you with this, so I'm glad you posted here.

 

Before I get into some additional questions I have for you, can you tell me if this issue is still happening? If so, is it happening 7 days per week? If no, are there specific days?

Visitor

 • 

7 Messages

Yes I am still having the issue.  It seems to happen everyday between 8:30 and 9 AM.  It lasts for 15 to 20 min, then everything works normally.

This just started occurring over the past few weeks.  When it happens, it affects all TVs.  We haven't changed TVs or cable boxes for a couple of years.

Clearly xfinity is sending a signal or fixing something on their end and refuses to admit it.

Official Employee

 • 

188 Messages

I think you may be on to something, especially if this is affecting all of your TVs at the same time. If you have the X1 system, it's normal for your primary cable box to perform a routine system update every 24 hours. That update can be scheduled for any time of day you like by going to Settings>Preferences>General. Is this connection issue happening outside of the daily update schedule?

Visitor

 • 

7 Messages

This is not that.  All boxes updated between 2-3 am.  When this happens the TX show continues to play.  If you try to change the channel you get a message that the internet is down when it isn't.  Just discovered today there is a modem or router in the cable box.  Was told there was "leakage" on the line.  Field take cam out, checked everything, and said there is no leakage.  Call again and they say there is leakage.  One rep said all of this was wrong and that changing my cable box would fix things.  Got a new box from the store and still have the same issues.  Everyone at Comcast keeps pointing the finger at someone else while I spend hours on the phone and nothing gets fixed.

Official Employee

 • 

212 Messages

Thank you for that additional information, this does help. The equipment does update nightly, by default the time is set between 3:00am - 4:00am local time, and during this update period the equipment may lose functionality and restart. You can change this time of course: https://comca.st/3bfVSHH

 

The X1 system does rely on the internet, however as stated, each device does have a modem built in as well, separate from your residential internet connection. We also perform regular maintenance to our services during off-peak hours, generally between the hours of 2:00am - 6:00am, when viewership and usage is at it's lowest. During this time, services may be affected as well. We work hard to minimize service losses during peak hours by performing this maintenance nightly.

 

I hope this helps provide some insight to the service issues, though I'd be happy to review the account specific and check for technician notes, as well as any maintenance referrals specific to the account. 

Visitor

 • 

7 Messages

Brie,

I tried to send you a message and you do not show in the direct to be able to send you a message.  Lots of Comcast name show, but no ComcastBrie.  Tried clicking your name and there is no way to send a message that way either.

New to the Community?

Start Here