tmorris626's profile
tmorris626
1st Kudo
1st Best Answer
1st Reply

New Poster

 • 

5 Messages

Wed, Nov 21, 2018 4:00 PM

Sound cutting out

The sound keeps cutting out when I am using the cable. It only does this when using the cable, not when using my Chromecast, Roku, or DVD player so it isn't the TV or my sound equipment.

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

Accepted Solution

tmorris626

New Poster

 • 

5 Messages

2 y ago

Switching out HDMI now. Hopefully that will do it.
tmorris626

New Poster

 • 

5 Messages

2 y ago

And yes connected directly though HDMI
Rustyben

Expert

 • 

24K Messages

2 y ago


@tmorris626 wrote:
And yes connected directly though HDMI

direct to TV or to a receiver/sound bar? The stream arrives to the XiD device (set top box) as one stream. it decodes into video and audio and passes both separately to the HDMI cable. it could just be a bad connection at one end of the HDMI cable or the cable itself or the set top box or TV has an issue.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
Rustyben

Expert

 • 

24K Messages

2 y ago


@tmorris626 wrote:
The sound keeps cutting out when I am using the cable. It only does this when using the cable, not when using my Chromecast, Roku, or DVD player so it isn't the TV or my sound equipment.

how is your set top box connected to the TV? direct? did you try replacing the HDMI cable?  please use the voice remote and "about". what is the line after the "STB version"?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
tmorris626

New Poster

 • 

5 Messages

2 y ago

PXD01ANI_3.2p4s1PROD_sdy
tmorris626

New Poster

 • 

5 Messages

2 y ago

That solved the issue

New to the Community?

Start Here