xFi_user1's profile

New Poster

 • 

2 Messages

Fri, Dec 20, 2019 8:00 AM

Sound Cutting In And Out When Using Cable

Hello xFinity gods out there, I have a home theater setup using A/V receiver and 5.1 surround sound. The receiver manages audio and video (projector) using HDMI cables. When using Bluray no issues, but when using cable, the sound cuts in and out for about 10 mins and then it stabilizes. Any idea what the heck this issue is? It didn't start until we upgraded to latest cable boxes a few weeks ago. And yes, I replaced cables and checked connections, etc. Any help would be appreciated.

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

Rustyben

Expert

 • 

24K Messages

1 y ago


@xFi_user1 wrote:

Hello xFinity gods out there, I have a home theater setup using A/V receiver and 5.1 surround sound. The receiver manages audio and video (projector) using HDMI cables. When using Bluray no issues, but when using cable, the sound cuts in and out for about 10 mins and then it stabilizes. Any idea what the heck this issue is? It didn't start until we upgraded to latest cable boxes a few weeks ago. And yes, I replaced cables and checked connections, etc. Any help would be appreciated.


please use voice command 'about' and reply with the rest of the line after "STB Version"

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New Poster

 • 

2 Messages

1 y ago

STB Version is PXD01ANI_3.12p8s1_PROD_sdy

Official Employee

 • 

6.7K Messages

1 y ago

Hello xFi_user1. Welcome to the Xfinity Forums and thank you for creating your first post. What Rustyben is asking for (the STB version), will be important in troubleshooting. If you continue to need support with your audio issues, please reach out to me via private message and include your full name so I can assist you. 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
Rustyben

Expert

 • 

24K Messages

1 y ago


@xFi_user1 wrote:

STB Version is PXD01ANI_3.12p8s1_PROD_sdy


that companion set top box has no known issues to best of my knowledge. would you private message the Comcast employee listed in the post above?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here