jandj's profile
jandj
Conversation Starter
1st Kudo
1st Reply

Frequent Visitor

 • 

10 Messages

Sun, Nov 22, 2020 5:00 AM

Something Changed in the Guide??

I have an XG1V4 abd ab XG3.  Beginning sometime late Friday (11/20)  or Saturday I noticed a change in the way the guide was presented.  I normally have it set to "free to me" and when I open the guide it starts with the channel I am watching as the first listing with 4 more below.  Friday night I was watching A&E HD (channel 1402) and when i opened the guide it showed channels 2 - 5 which are local SD channels.  Scrolling up to the HD channels showed only a few of the ones I normally get (A&E wasn't even listed even though  it was playing in the background),  I then changed the guide view to HD only which brought back my normal HD channels, but now doesn't show the few SD channels I sometimes watch.  

Responses

jav6joev

Bronze Problem Solver

 • 

2.1K Messages

6 m ago


@jandj wrote:

I have an XG1V4 abd ab XG3.  Beginning sometime late Friday (11/20)  or Saturday I noticed a change in the way the guide was presented.  I normally have it set to "free to me" and when I open the guide it starts with the channel I am watching as the first listing with 4 more below.  Friday night I was watching A&E HD (channel 1402) and when i opened the guide it showed channels 2 - 5 which are local SD channels.  Scrolling up to the HD channels showed only a few of the ones I normally get (A&E wasn't even listed even though  it was playing in the background),  I then changed the guide view to HD only which brought back my normal HD channels, but now doesn't show the few SD channels I sometimes watch.  


The last several days, I've noticed a change in how the Guide operates, as well.  For me, it keeps changing to some default view, instead of the view I've chosen.  I keep having to change the Guide view I prefer and it doesn't hold.

andyross

Silver Problem Solver

 • 

6.9K Messages

6 m ago

For some stupid reason, Comcast often seems to roll out X1 software upates on a Friday or Saturday. There was an update Saturday to 121.1.2. You can see it by going to the settings, then scroll all the way down to the bottom and choose About.

Regular Contributor

 • 

120 Messages

6 m ago

I had the same issues. There are many complaining about various similar issues starting Friday night. Could not get my box to turn on this morning. My issues seem to be correcting themselves. 

jandj

Frequent Visitor

 • 

10 Messages

6 m ago

Things "seem" to be somewhat back to normal today.  I haven't had a chance to fully check things out yet.  

New to the Community?

Start Here