U

Visitor

 • 

2 Messages

Tue, Jul 5, 2022 1:22 PM

Smartcast update

Auto update changed Vizio tv input from hdmi1 to smartcast. It’s a frozen view. HDMI 1 is no longer listed as an option when pressing input. 

BruceW

Gold Problem Solver

 • 

24K Messages

3 m ago

Auto update changed Vizio tv input from hdmi1 to smartcast. ...

An article on www.techhive.com suggested doing the following:

  • Press "Menu" on your TV remote
  • Select "System" and then "Input at Power On"
  • Change the setting from "Automatic" to "Previous Input" or a specific input
  • Turn your TV off, then on again.
Please be aware that there are 2 kinds of responses in this Forum: Replies and Comments. When you Comment on a post by scrolling down to "Comment on this post here...", I am notified of your response. But if you select Reply, I am NOT notified and may not be aware of your response.

Visitor

 • 

2 Messages

3 m ago

This did not help but thank you for your response. 

Official Employee

 • 

409 Messages

Oh, no! We most certainly like to investigate this further for you, asap! Can you please send us a private message, including your full name, and your full address?

 

You can do so, by clicking on the chat icon, in the top right-hand corner of your screen, and once you click on that icon, you should be able to search "Xfinity Support", which should then give you the ability to send us a message. Thank you in advance, and I look forward to speaking with you! 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

1 Message

Smartcast update

Auto update changed Vizio tv input from hdmi1 to smartcast. It’s a frozen view. HDMI 1 is no longer listed as an option when pressing input. 

Question

 • 

Updated 

an hour ago

I have the exact same problem, howq do I fix it

Official Employee

 • 

186 Messages

That's a great question. As one of experts has mentioned have you followed these instructions:

 

If you're having an issue with your Vizio Smartcast, try a soft power cycle. To do this, press the “Menu” button on your remote and select “System” > “Reset & Admin” > “Soft Power Cycle.” Click “Yes” to perform the reset. This causes the TV to power off and then back on, which fixes most Smartcast problems.

 

I went ahead and did a quick search.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

2 Messages

I am also having this issue with Vizio Smartcast. When I go to "Menu" > "System" there is no option for "Reset & Admin ".  

forum icon

New to the Community?

Start Here