eastmoreland's profile

Contributor

 • 

113 Messages

Sunday, October 3rd, 2021 6:15 PM

Closed

Smart Resume not working correctly

For the last week or so on my X1, the Smart Resume feature has started to resume too soon.  That is, when a commercial starts and I hit fast forward, the fast forwarding stops somewhere between 30 seconds and 90 seconds before the program starts playing again.  So I'm forced to watch at least one commercial before the program starts, unless I manually skip or fast-forward through them.

When I look at the blue and yellow bar indicating where the smart resume window is in the programming stream, it actually looks like the whole smart resume window is skewed about 30-90 seconds early.  That is, the yellow part starts before the commercials start, and the yellow part ends before the commercials end.

Anyone else notice this problem?  I haven't actually reported this to Xfinity Support, but I hope someone might be monitoring this and could address this if it is a general problem.

Visitor

 • 

8 Messages

2 years ago

Swapped out our box and problem went away. 

Contributor

 • 

113 Messages

@user_2be78b​ Interesting.  Others in this thread have reported that swapping out the box works for a day or so, and then the problem recurs.  I'd be interested in hearing what kind of box you have and whether the problem comes back after a few days.

I've been leery of swapping out boxes because so many others have said this hasn't worked.  Also, I have a 4K box and those seem to be in short supply.  I wouldn't go back to one without 4K.

Visitor

 • 

3 Messages

2 years ago

I'm having the same issue so I had to record every show and add 3 minutes to the end.  But I am too getting a whole commercial after the smart resume window ends before the next portion of the show starts.  I'm always missing the end of the shows too.

Visitor

 • 

3 Messages

2 years ago

I am having this same problem and had to add 3 minutes to the end of each show (so frustrating) just to see the end of the program.  Having to try to FF at the end of the smart resume is also a pain.

Problem Solver

 • 

1.1K Messages

@user_ae7651 Thank you for reaching out to us. Have you tried the troubleshooting steps in the My Account app or online at https://comca.st/3G1HEbL under the TV tab? 

I no longer work for Comcast.

Visitor

 • 

7 Messages

I have noticed that the CW network shows have the smart resume function working. This adds credence to the theory that this is being done for purely monetary reasons. I am not sure if this is happening nationwide but I noticed many months ago that it certainly started on the west coast and is more prevalent here

Visitor

 • 

32 Messages

@XfinityHeather​ Please read my response to @user_2be78b​ which appears below.  This will provide you with a lot more information as to what is happening and the frustration we are all experiencing (at least in the Pacific Northwest).  THANKS!

Visitor

 • 

6 Messages

2 years ago

This is obviously a widespread issue that Xfinity is not concerned enough about to address.  I for one am a very frustrated customer, not sure what options we have at this point other than changing providers.  

New Poster

 • 

7 Messages

@MTMorey​ One word...torrents.  Obviously we don't want to watch commercials if we're using the so-called Smart Resume, so the advertisers are losing us as potential customers anyway.  Drop Xfinity for TV and throw torrents into the mix, then you've caused them to lose that portion of money they could get from you if their system was working as advertised.  It's obvious that words alone don't seem to reach these people.  Hitting them in the pocketbook might.

(edited)

Visitor

 • 

8 Messages

@MTMorey​ Xfinity swapped out my box and the smart resume problem didappeared. 

Visitor

 • 

8 Messages

Disappeared- problem was solved by switching boxes. 

Contributor

 • 

113 Messages

@user_2be78b​ If so, I wonder why that is.  Is the switched box a newer model?  Is the software different?  Did they determine that the old box had a hardware problem that made it defective?  It makes no sense that switching one identical box for another would make this problem go away.  Give us some details on which box you had and which one you switched to.  Also, what part of the country are you in.  

Visitor

 • 

2 Messages

2 years ago

I am not getting any programs with smart resume that I used to get.  Could use help on this as well

Contributor

 • 

113 Messages

@user_98af3f​ Make sure that the feature is still turned on.  Press the xfinity button on your Xfinity Voice Remote. Use the right arrow to go over to the Settings menu (gear icon). Choose Preferences, then General. Press the down arrow to highlight Smart Resume for Recordings, and press OK (or the round button in the center of the directional pad) to toggle it Off or On.

Visitor

 • 

2 Messages

thank you for the suggestion, I already did all these different things and nothing is recording with smart resume anymore. 

Visitor

 • 

8 Messages

2 years ago

Earlier I posted that my new box solved the smart resume issue. It did, FOR ONE DAY.  It is back to not working. Up the ladder at technical support, nobody (3 people) heard of the feature, much less how to fix it. Xfinity is just ignoring the issue. Maybe they get more money by exempting some sponsors from Smart Resume. I used the chat feature too. A waste of my time. 

Contributor

 • 

113 Messages

@user_2be78b​ Sorry.  That's exactly what some others have reported about switching boxes.  I have been chatting with tech support since originating this thread, back in October.  In my last interaction, I provided exact timings for every commercial break (when each smart resume stopped, when commercials actually ended) for a handful of recordings.  I was told to leave these on my DVR and the development team would analyze them.  This is actually the second time I have done this.  The first time was a month or two ago, and nothing ever happened.  This time, they promised to keep on top of things.  It's now been about a week since I've heard anything from them, and that was just a note to say that they're still waiting for the development team to get back to them.  I'm not holding my breath.  

My current theory (with no data to back it up) is that tech support is just as much in the dark about this as we are.  That is, for whatever reason, the developers have no intention of fixing this or even looking at it, but they're not telling anyone that, not even tech support.

Visitor

 • 

2 Messages

@user_2be78b​ I also switched out my box and it did not help. Waste of time because the people at Xfinity have no clue what’s going on.

Visitor

 • 

32 Messages

I've been on this thread since October 2021.  I have gone through everything everyone else has.  One time when I switched boxes (I've switched 4 times) the problem was resolved FOR ONE DAY!  I've spoken with tech support, a representative of Comcast executive management  and "chatted" several times.  Nothing has resolved the issue on a permanent basis.  Last week, my internet speed dropped to less than 100 Mbps (I supposedly have 1.2 Gbps speed).   I called tech support to send out a tech to see what was going on.  The Technician replaced the cable running from the street pole to my house.  The speed picked up to around 600 to 700 Mbps but had no effect on the Smart Resume issue.  That was on a Friday; on Monday, a Comcast truck showed up on my street and replaced the repeater (or whatever it is) up on two separate poles.  That night recordings with Smart Resume worked perfectly when viewed the next day.  However, recordings made on Tuesday night had the same 30 to 40 second period between Smart Resume stop and program continue.  Added to the Smart Resume issue is a somewhat more perplexing issue; i.e. recordings cut off approximately 15 to 30 seconds before some shows end.  This doesn't happen with every show but often enough to be irritating. This has been an ongoing issue for the past 3 to 4 months at my house.  I guess Smart Resume and recordings ending too soon is something else we can blame on COVID.  Apparently, COVID wiped out all the senior software programmers at Comcast so no one is left that knows how to program.  Looks like we're stuck with what we've got with no relief in site.  I'm just waiting until my penalty period is up so I don't have to pay extra for cancelling Comcast cable TV service.  My intention is to cut the cable altogether and use streaming services (Netflix, Hulu, Apple TV, BritBox and Acorn TV) for my television entertainment.  In the mean time, what I do is use Smart Resume to eliminate most of the commercials and then use the Page Up button to jump forward 30 seconds.  This eliminates just about all the commercial window with a few exceptions.  The default value when using the Page Up function is approximately 3 minutes.  However, this can be changed by pressing the Delete button three times and then entering 0030 on your Remote Control.  This procedure also changes the value for the Page Down button to 15 seconds. 

NOTE:  Using the Page Down button backs the recording up. 

NOTE 2:   I'm using the Comcast XR11 Remote.

I apologize for the lengthy feedback but felt that some of you viewing this thread may benefit from my experience. Also, I apologize for any typographical, punctuation or grammatical errors you may encounter; typing is not my first language.

THANKS!

Visitor

 • 

6 Messages

If you are able to speak to your remote...  once you have gone through the smart resume, say "forward 20 seconds" (usually 20 seconds work, sometimes 25.  A good work around for me.

Official Employee

 • 

923 Messages

Hi @user_dbcdfc. Other than swapping out the box, have you completed any further steps?

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Contributor

 • 

83 Messages

2 years ago

I’ve given up trying to explain this. 90% of xfinity employee responses seem scripted.

What do they know? NOTHING!

”I love this feature” they say

”I can’t live without it” they say

That said, it appears none of these “employees” are having this issue?

So I say “Bologna” (<—— Censor that if you want)

i can’t take any of them serious now. 

(edited)

Contributor

 • 

113 Messages

2 years ago

well I thought that I was getting somewhere with a PEER to PEER chat.  That was until today when I got this

I apologize, I am not familiar with any known issues with DVR or Smart Resume. Furthermore, since you sent an unsolicited direct message, I am not seeing a post from you on the Forum. This is why we ask for you to create a post, and we will respond asking for a Private Message.

Contributor

 • 

113 Messages

@Shapoonie​ I feel your pain.  I suggest you post your exact symptoms in this thread, and say that is it similar to what many others have reported and that you expect a support person to respond.  

I'm coming to think that the support people who monitor this forum don't have the tools they need to see everything they need to.  When I communicate with them through the chat feature of this forum, if it's been about a week since I last sent a message, they will ask me once again what my name and address is.  During the course of this one thread, I've supplied that info three, four, five times (I'd have to go back and look).  It's like they get locked out from seeing who we are after a period of inactivity, and they need to get permission from us again to see the details.

Also, I don't think they have much info about what's really going on with this issue.  My case has been escalated (for the second time now), and it's been multiple weeks and I (and they) have heard nothing back from the program developers.    But perhaps if we get more and more people escalating the issue,  maybe it will get someone's attention.  One can hope.

Administrator

 • 

651 Messages

Hey there @eastmoreland

 

I wanted to pop in and provide some clarification on a few items, specifically regarding how the Xfinity Forums operate and why you may have had some of the experiences you have.

 

The Support Employees (like myself) are part of the larger social media interactions team so we work here, the Comcast Business Forums, our Comcast_Xfinity SubReddit, Xfinity Support on Twitter and Xfinity Support on Facebook. As a result we use a special intake tool, like most other companies, to handle the influx of conversations.

 

With Forums and Reddit, whenever a post is submitted by a poster, it automatically generates a 'ticket' or 'case number' for our system to register. Using this allows us to keep track of folks which is why we ask that people refrain from submitting unsolicited messages because most often they will get lost.

 

As for the repetitive questions about name and address, you are actually correct that after a certain period of time has lapsed in communication the case automatically closes out unless a specificed follow-up has been scheduled (i.e.; Someone is scheduled for an installation 7-days out or there is a construction project that can take up to 90-days, so on and so on).

 

Generally these cases auto close after about 3-7 days of no contact, after that point our privacy policy requires us to verify information to discuss anything connected to accounts.

 

[deep breath! I know this is a lot]

 

Regarding the Smart Resume issue you are also right on the money--while we may not have the development tools to correct specific issues (not to say we can't work some magic) in order for us to get it in front of the developers we have to show them it is an issue with multiple subscribers and not a one-off. The more folks we have officially reporting (creating a thread, contacting us with account information, opening a repair request, so on and so forth) the easier it is to get the issue in front of the right people and get a fix put in.

 

That said! I did take a peak at some of the incidents currently being worked as well as historical--there was a Smart Resume issue reported awhile back, but it was marked as fixed with an update. Scrolling through the thread, it's clear there is another issue present that we need to get to them.

 

So while I may sound a bit like a broken record, would you be able to shoot us a private message with your account information and additional details so I can light some fires and get this addressed? I've got your back. 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Contributor

 • 

83 Messages

@XfinityBrie 

then isn’t it your job to monitor and read all the posts? Many of us have left very detailed messages regarding the issue. 
it’s so frustrating that I just don’t care anymore. 
It’s not equipment specific 

recordings start early and stop early 

it’s a nationwide issue

and here’s the big one… Xfinity employees don’t seem to have any issues, EVER. 

DO YOUR JOB!

Problem Solver

 • 

788 Messages

Thanks for reaching back out to us. I understand that this Smart Resume issue is very frustrating for you and trust me we want to get this resolved for you. This is why we have supplied such a detailed response for you letting you know our process and how we are going to get this in front of the right people for you. We do monitor this page and responses, hence the responses that you have already received from us. This is also a community forum, which allows for the community to respond and assist and engage along this platform. We have asked that you reach out through private message with your account details so that we can get this request going on your behalf. If you would still like our assistance please feel free to reach out to us through private message so that we can continue to work to get on top of this for you. 

I no longer work for Comcast.

Visitor

 • 

6 Messages

I’ve given up on Xfinity ever fixing this issue, they don’t care about their customers and that is all there is to it.  I really have nothing more to say.  

Contributor

 • 

113 Messages

2 years ago

I just received another phone call from a person in Elite Customer Experience who had noticed all the activity in this thread.  She had called me before to try to understand personally what was going on and what she could do to help.  I sent her a video that documented the Smart Resume problem in action, with the timings displayed on the screen (pressing the down arrow on the remote every few seconds to keep it displayed).  She used it as evidence to convince the developers that there was a general problem here and not just a one-off.  (Not sure why they couldn't just look at their own TVs, but hey, whatever works.)  Anyway, they acknowledge that there is a bug in the system.  They do not have a fix yet, but they are working on the problem.

This isn't the answer we're looking for.  But acknowledging that you have a problem is a good first step.  So maybe we'll see some activity on this soon.  They promised to get back to me with updates.

Visitor

 • 

12 Messages

@eastmoreland​ Ironically - I posted this 6 months ago:

I have an ongoing e-mail dialogue with Kyle T., Case Manager, Executive Customer Relations - this is the rep that got assigned this issue when provided direct feedback to Tom Karinshak through the corporate website. Here are some excerpts from the conversation:

Me: And just a reminder - it's NOT just the Smart Resume that's the problem (for me). I don't want it to seem like I'm just whining because I have to manually skip some commercials. The PROGRAM timing is off, such that we are UNABLE to watch the very end of shows. That's a much bigger problem. The Smart Resume is annoying, because we're paying for the feature. But the missed portions of the DVR recordings is REALLY unacceptable.

Response: I understand. Actually they are from one and the same issue, so apologies if that came out wrong, but do also keep me posted on your end with that as you will likely know about it before I do...we do need to give this fast forward issue a bit of time to get resolved...That said, I know they are working on it every day! 

Kyle also told me on the phone, prior to this last e-mail excerpt, that she had spoken with their Engineers, and that this is a "known issue."

What I don't understand is why this issue, which has clearly been identified and is troubling to so many people, isn't at the very TOP of the priority list to resolve - or, at the very least deserving of a clear explanation as to why it is not.

Visitor

 • 

32 Messages

@eastmoreland​ Thanks for the update.  I've been posting on this issue since October of 2021.  I've received several responses indicating that this is known issue and that it is in the hands of back-line support (whatever that is).  For the past 7 months all we've been getting is lip service.  As I've posted before, Comcast must have lost all of their senior programmers and just don't have the talent to correct this issue.  One would think that after 7 months competent programmers would have figured it out and fixed it.  I've pretty much given up hope that they will ever resolve the issue.

Contributor

 • 

113 Messages

Thanks for the update

Contributor

 • 

100 Messages

@user_92e336​ Thanks for the update.  Outside of fixing the problem, they could at least inform the customer service people that there is a problem with the smart resume so that they are aware of it.  Otherwise, people will continue to call in and customer service will continue to have them jump through all the hoops to try to fix it, and fail.

   

forum icon

New to the Community?

Start Here