U

Visitor

 • 

3 Messages

Tuesday, April 18th, 2023 7:23 PM

Closed

Samsung Volume Runaway with New X1 Box and XR15 Remote

Xfinity representatives have been trying to help me resolve a runaway volume problem with the new X1 box and the XR15 remote.  Hit the volume button one time and the volume surges up  or down.  I finally remembered that somewhere on this forum a member posted that making a change in the TV settings would resolve the problem.  

For those who may encounter this issue on their newer QLED Samsung smart tvs, the following copied from Samsung's Emanual may resolve your problem:

Configuring the repeat settings for remote control buttons
Settings General Accessibility Remote Button Repeat Settings 
You can configure the operation speed of the remote control buttons so that they slow down when you continually 
press and hold them. First, set Slow Button Repeat to On, and then adjust the operation speed in Repeat Interval

This worked for me, and neither the Samsung help desk or the Xfinity customer assistance personnel seemed to know about this problem and solution.  

1 Message

5 months ago

Just commenting to verify that this solution worked perfectly for me.

I had the exact same problem with my Xfinity X1 remote mysteriously changing the volume of my Samsung TV by 3-4 levels every time I pressed the volume button on my Xfinity remote. Even if I just barely tapped the volume button. And the volume worked perfectly if I used the Samsung remote. So it’s something weird with the new Xfinity X1 remotes. My old Xfinity remote worked fine with the same Samsung TV.

Good luck getting any help from Xfinity or Samsung on this sort of thing. Both companies have completely clueless support representatives, assuming you are willing to go through their tortuously annoying automated phone support menu system. And even more frustrating is if you try to bypass the phone wait and go to online chat and deal with the idiot robot AI that they have asking a million dumb questions over and over as you try to describe the problem. Yeah, both Xfinity and Samsung have beyond crappy customer service, so don’t waste your time.

As described by the OP, the solution is in your Samsung TV settings.

Settings -> General -> Accessibility -> Remote Button Repeat Settings

Set “Slow Button Repeat” to On

I set “Repeat Interval” to 1.0 sec and it worked great while still allowing me to quickly raise or lower the volume if I want.

Big thanks to the OP for posting this!

New Poster

 • 

2 Messages

Thank you for posting this! This issue cropped up earlier this year for us and we tried everything to fix it and nothing worked. Switching this setting on solved months of aggravation.

New Poster

 • 

3 Messages

Thank you!! I had the same problem fixed my issue.

New Poster

 • 

2 Messages

Thank you!  I spent 30 min trying to explain this through on-line Xfinity chat.  They finally sent me a new remote (and tried to charge me $6 for shipping) which did not fix the problem.  Worked perfectly!  :)

forum icon

New to the Community?

Start Here