U

Visitor

 • 

1 Message

Mon, Sep 20, 2021 12:15 PM

Required to Turn off Pairing and Re-Pair on a Daily Basis

For the past few mornings (starting on 9/16/2021 with today being 9/20/2021), I keep getting the message that I have to turn off the pairing of my Xfinity Voice Remote (with the X1 Box) and go through the rigmarole of setting everything up again.  I'm not sure if there's an issue with the remote, the box, or something basic (the batteries seem okay), but, if anyone has any thoughts, the insight would be greatly appreciated!

Accepted Solution

XfinityAmira

Official Employee

 • 

2.5K Messages

1 m ago

Hello, thanks for reaching out on our Forums page concerning the resync issues you’re experiencing with your remote. I love utilizing my X1 remote and its many features such as the built-in microphone for voice control, so I definitely understand your concerns around it not functioning properly. It definitely sounds like you may need to replace the remote. Also, have you attempted to restart the cable box and resyncing the remote after doing so? Manually reboot the modem by unplugging the power cable from the back of the cable box, waiting 10-15 secs, plugging the power cable back in, and allowing 10 mins or less for it to reboot. Try that to see if it works.

 

If not, you can seamlessly pick up a replacement remote at your nearest Xfinity service center. Please follow this link https://www.xfinity.com/local/store-offers?, to find a location nearest you. 

(edited)

New to the Community?

Start Here