Jakesawyer515's profile

New Poster

 • 

2 Messages

Mon, Dec 28, 2020 7:00 AM

Replaced my old boxes with the X1 system and now the cable goes in and out.

After replacing my old Xfinity boxes with the new ones, my downstairs TV with one of the secondary boxes is having issues. The picture looks like it’s going in and out like it has the old bunny ears and they aren’t pointed in the right position. This issue only started after replacing by boxes. Who has seen something similar?
Thanks!

Responses

N3CDX

Frequent Visitor

 • 

10 Messages

6 m ago

Could you please tell me what new box you have now? Im also having issues with just 1 of my boxes. I have that super small square box XiD-C Model: CXD01ANI. 

New Poster

 • 

2 Messages

6 m ago

I have one of the small ones as well. XiD-P. I’ve tried changing out the boxes with one from a TV that is working fine. I’ve changed Coax cables and tried resetting the box and nothing has helped.
N3CDX

Frequent Visitor

 • 

10 Messages

6 m ago

My issue is slow loading sports app then its real buggy. the guide, is also very buggy once it loads. This is my 5 box in less than 2 yrs. I have had nothing but headaches with these boxes. Thanks for your fast reply. Hope you can get yours fixed. Good luck.

Rustyben

Expert

 • 

24K Messages

6 m ago


@Jakesawyer515 wrote:
After replacing my old Xfinity boxes with the new ones, my downstairs TV with one of the secondary boxes is having issues. The picture looks like it’s going in and out like it has the old bunny ears and they aren’t pointed in the right position. This issue only started after replacing by boxes. Who has seen something similar?
Thanks!

I have escalated your issue to the Comcast Team available to these forums. Check back often for a reply in this thread from a Comcast Official Employee.

 

often, the signal is not up to specifications and the new x1 needs two way communication to comcast servers. 

ComcastAmir

Official Employee

 • 

6.3K Messages

5 m ago

Hi Jakesawyer515, I wanted to reach out to see if you're still experiencing this issue. If you need further assistance please reach back out to me here. 

N3CDX

Frequent Visitor

 • 

10 Messages

5 m ago

Im also still having issues. I have been a very loyal customer for 4 years now (going into my 5th year) and I can remember when the xfinity sports app would open instantly ,now I can hit the "C" on the remote to open the sports app, and it takes so long for it to show on the screen. Also the Guide takes forever to load. What is going on with these issues? Please we need answers

 

New Poster

 • 

2 Messages

5 m ago

Same. Sports app takes forever to load... counting the 3 dots up to 9x.

Official Employee

 • 

374 Messages

5 m ago

@N3CDX Thanks so much for taking the time to reach out to us regarding your cable box concerns. I very much appreciate your patience and greatly apologize for the delay in our response. I know how important the services are to your home and we want to do all that we can to assist. I can understand how frustrating it can be when you have to wait for certain programming to come up.  I would love to get to the bottom of the service issues. Can you please reach out through private message with your first and last name, name on the account if different, and service address? If you’re having trouble locating this information, you can also reference our world-class MyAccount app to view all of your account details by the simple touch of your fingertips! Please follow the process here to learn how to obtain that information: https://comca.st/2XPO8oE;

New to the Community?

Start Here