U

Visitor

 • 

2 Messages

Mon, Jul 25, 2022 11:19 PM

remote not working?

For the past year or so, I have been able to use my X1 box and Xfinity and Sony remotes to control streaming and cable services. Today the message (attached) appeared and I am unable to continue past the message with any remote. To this point I have:

* changed all batteries

* tried moving much closer to the box (less than 12" away)

* unplugged box and tv for 2 minutes

* reset both the system and the box via the app

* got a new remote from xfinity (no difference)

I can, using the Sony remote, navigate other things on the tv (setup, streaming, etc), which tells me its the box and not the TV. Any suggestions?

Thanks.

Official Employee

 • 

279 Messages

2 m ago

Hi @user_d5497a! Thank you for joining us on the Xfinity Forums for help with this remote issue. I like to have one remote for everything, so I can understand it would be frustrating if it stopped working! Which model of remote is this happening with?

Visitor

 • 

2 Messages

@XfinityCassandra​  Hello - and thanks for the reply. The issue is happening with all of the remotes that I have. Two are XFinity provided (one XR11 and one XR15) and one is the remote that came with my Sony TV (the one we use most often). 

The box does not respond to any of the remotes (like trying to hit the 'continue' button on screen) - there is no way I have found to get past this. The Sony remote still works as it controls the functions of the TV (power and volume) and streaming service actions (program selection, etc).  

Eric

Official Employee

 • 

121 Messages

Hello @user_d5497a Have you tried sending a reset signal to your cable box through the My Account app? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

6 Messages

2 m ago

This is happening to me as well. I swapped my cable box at the Xfinity store on Saturday because the one I had started doing this same thing. I hooked up the new box last night. The remote worked fine. Walked through the process for set up everything good. The premium channels still would not come up but I wrote that off as it needs to continue its own setup. This morning my wife went to use the TV and the same message came back up about the remote. My guess is that an update pushed to the box by Xfinity has caused this issue. The remote and box are new. Box is a DVR box. This is now starting to test my patience. What is going on?

Visitor

 • 

1 Message

2 m ago

This is happening to me as well. We haven't made any changes to our setup. We came back from vacation recently and I saw this screen after turning on the TV. The remote control has power, the set-top box has power, but the remote blinks red whenever I hit a button. Restarting the set-top-box didn't help, nor did replacing the batteries in the remote.

Official Employee

 • 

259 Messages

@cgillum I'm sorry to hear that this has happened. Are you able to try and unpair the remote and pair it again with a fresh connection? I had a similar issue with some features not working with a remote in the past and this really helped clear any glitches. I used the Xfinity Remote app on my smartphone to access and navigate on screen, so I'd start there to see if you are able to use the app first. 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
Rustyben

Expert

 • 

24.4K Messages

2 m ago

when that message is on the screen, press the OK button on the xfinity remote. what color(s) LED flashes on the remote?

Visitor

 • 

6 Messages

2 m ago

I got a new box and remote. It would flash red and i would have to hold the A and D buttons then type 981 to start the process of pairing the remote again. Ultimately it would not remember the pairing the next day. 

Rustyben

Expert

 • 

24.4K Messages

2 m ago

there was an old issue that may have returned. When a new firmware version of the set top box is installed, and the box does its first reboot after the install, the box does not load the configuration settings so the remote is not set as paired. next time that happens, instead of doing the remote pairing, just unplug the set top box from AC power for 30 seconds and then plug back in. does the remote then blink the regular green LED showing paired?

Visitor

 • 

6 Messages

2 m ago

When paired yes, but with the older box it would forget overnight.

Official Employee

 • 

131 Messages

@user_bo1234 You may want to try removing the power cable from the TV Box and remove the batteries from the remote for 2-3 minutes and then plug the power back in and put the batteries back in to see if that does it. We know having to pair it every single day is definitely not convenient, and we are sorry this is happening.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
forum icon

New to the Community?

Start Here