Mtpmom's profile

Frequent Visitor

 • 

17 Messages

Thu, Aug 6, 2020 8:00 PM

RDK 03005

Help! Tv is connected to internet but out of now where the cable error RDK 03005 appeared. Tried resetting, unplugging 5 min, resetting TV, same box have had service so it’s not a new hookup or anything. New issue buy has worked for 7 months prior. Any ideas?
Mtpmom

Frequent Visitor

 • 

17 Messages

1 y ago

Anyone have success getting a refund for service charges that’s unable to receive service we are being billed for? Need a new cable company - really only use Internet- anyone have suggestions best company to switch to?
Mtpmom

Frequent Visitor

 • 

17 Messages

1 y ago

Anyone have a resolution? Did a signal refresh and nothing. Not a new box - everything worked fine a few hours ago. Unplugged wireless unplugged tv did tv reset. Wonder what kind of glitch w xfinity? Netflix works - no power outage no storms no issue with outlet
Mtpmom

Frequent Visitor

 • 

17 Messages

1 y ago

I also sent refresh signal etc. nothing has worked. I can watch Netflix and amazon etc xfinity won’t work.... I can see many issues people have in past but no one posted how it was resolved.
Mtpmom

Frequent Visitor

 • 

17 Messages

1 y ago

Won’t stop running this message- reset everything for 20 min and left unplugged. Immediately goes into this message it’s been this way for several hours after every attempt it’s same message. Why did my cable work hours ago but went out? Why Xfinity?!!! No storms no construction no wind no rain.... what’s the deal. How to fix?
Mtpmom

Frequent Visitor

 • 

17 Messages

1 y ago

Why won’t the company address their issue
andyross

Gold Problem Solver

 • 

7.1K Messages

1 y ago

What issue? What do you mean by "preparing for channel lineup"?

CCAndrew

Gold Problem Solver

 • 

25.9K Messages

1 y ago

Where do you get your numbers from? Do you think maybe it’s just you? If it was as widespread as you think, you wouldn’t be the only one posting about it. Have you checked for outages? Moved the cable box to a different cable outlet?

New Poster

 • 

1 Message

1 y ago

I am having this same issue. My cable box stopped working in late July. Took me weeks to get a new one. And I installed the new box today and it has been saying that for hours. I was on the phone with support the for over an hour and she gave up. She said it sometimes takes a couple of hours to load. I have reset the box. Change out the coax cable. Unplugged. Restarted. It won’t get past that screen. And I am not paying them $70 to come perform “magic”. They absolutely do this on purpose. Xfinity is awful. They refused to refund me for having a service technician come out to my apartment building to replace old wiring. How in the world am I responsible for bad wiring? Now I know they’ll tell me someone has to come fix this. A complete scam.
Rustyben

Expert

 • 

24.1K Messages

1 y ago


@JessT wrote:
I am having this same issue. My cable box stopped working in late July. Took me weeks to get a new one. And I installed the new box today and it has been saying that for hours. I was on the phone with support the for over an hour and she gave up. She said it sometimes takes a couple of hours to load. I have reset the box. Change out the coax cable. Unplugged. Restarted. It won’t get past that screen. And I am not paying them $70 to come perform “magic”. They absolutely do this on purpose. Xfinity is awful. They refused to refund me for having a service technician come out to my apartment building to replace old wiring. How in the world am I responsible for bad wiring? Now I know they’ll tell me someone has to come fix this. A complete scam.

do voice command 'about', and reply with the rest of the line to the right of "STB Version". was this ever a working outlet? did the new box ever work? what is the label on the coax port to which you attached the coax cable? have you tried swapping the set top box with another one working in the home and seeing if the problem follows the box or stays at the TV?

Visitor

 • 

4 Messages

2 m ago

This is happening to me everytime I power off my x1 box and power back on. It says "preparing your channel line up" for 10 minutes and then an error message with the code RDK 03005. The only way I can get it to work again is rebooting from the status troubleshooting page. I dont know why this keeps happening and they haven't been able to help.

New to the Community?

Start Here