Giants_Fan's profile
Giants_Fan
Expressive Exchange
Conversation Starter
Conversationalist

Frequent Visitor

 • 

16 Messages

Sat, Jun 30, 2018 12:00 PM

Netflix Issue

In the last week I've encountered an issue with using Netflix through X1.  Whenever I try to play a TV show or movie the content would start for a second or two and then I get the following message and error code:  "We're having trouble playing this title right now.  Please try again later or select a different title" error code tvq-pm-100 (5.2.4).  Sometimes I don't even get the message.  The screen will freeze and then the STB will reboot by itself.

 

I've tried exiting and restarting the Netflix app and rebooting the STB multiple times ( even unplugging the STB ), but the issue persists.

 

I am able to play Netflix content on my TV through Chromecast and my blu-ray player app, just not using X1.

 

Anyone else having this issue?

 

7/7/18 Update:  Still having the same issues w/ X1.  Just finished doing the Button A reset and Netflix login and rebooted the STB and it's still giving me the same error message and/or freezing and rebooting on it's own.  Watched 3 hours of Netflix  content last night using my blu-ray player app and there were no issues.

 

8/1/18 Update:  Nothing new to report.  Still getting same error code after a few seconds of content.  Sometimes Netflix just freezes and after a couple of minutes the X1 box reboots.  This is occuring even after the UI update of the Netflix app.

 

8/3/18 Update:  Happy to report that the issue appears to have fixed itself.  Have been able to use the Netflix app on the X1 box for the last two days with no error code popping up or screen freezing or rebooting.  Here is hoping that the fix will hold.  Fingers crossed.

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

jwot

Frequent Visitor

 • 

15 Messages

3 y ago

I am having a similar issue.  My netflix and youtube say that I need Xfinity internet which I already have.  Affecting all 4 of my boxes.

jwot

Frequent Visitor

 • 

15 Messages

3 y ago

That is not an option that comes up. Only options close to what you are referring to are: restart and system refresh. I’m trying the system refresh.

New Poster

 • 

1 Message

3 y ago

I have the same issues as the original poster. Doing the A button routine to reset Netflix does not solve the issue. Problem remains the same.

New Poster

 • 

2 Messages

3 y ago

Same issue - for 3 days - have requested Technician.

Rustyben

Expert

 • 

24K Messages

3 y ago


@JerryLVSF wrote:

I have the same issues as the original poster. Doing the A button routine to reset Netflix does not solve the issue. Problem remains the same.


after you reset netflix and then start the netflix app again, walk me through what you saw and any error messages that appeared on the screen.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
Rustyben

Expert

 • 

24K Messages

3 y ago


@wandaharris wrote:

Same issue - for 3 days - have requested Technician.


when you run the Netflix app, what happens on the screen? did you try the A button "Reset Netflix" menu?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
jwot

Frequent Visitor

 • 

15 Messages

3 y ago

There is no reset Netflix. Also I just got a robo call from Comcast stating that my problem should be fixed but still not fixed. What the heck.

Regular Visitor

 • 

5 Messages

3 y ago

I’m having the same issue of my apps saying I need internet service which I have. I got the robo call at 5:00 pm est time today an called an was told it must of been a glitch because the issue is still not fixed with no ETA. I just went ahead an sceduled a tech to see if he can do something. You would think with an outage that’s affecting so many they would expedite the problem.
Rustyben

Expert

 • 

24K Messages

3 y ago


@jwot wrote:
There is no reset Netflix. Also I just got a robo call from Comcast stating that my problem should be fixed but still not fixed. What the heck.

were you pressing the A button on your X1 remote? 

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Regular Contributor

 • 

113 Messages

3 y ago

I’ve had the same issue for the past 3 days. There’s a problem on Comcast’s end. 

Rustyben

Expert

 • 

24K Messages

3 y ago


@jwot wrote:

Rustyben, of course I hit the A button. It is not complicated.  I don't understand why you keep repeating the same message.  Multiple people have told you that it is not an option or does not work.  But thanks for trying.


if the device is an x1 set top box (except for rng150 companion) it has access to internet including Netflix. the A menu on all devices have the Reset Netflix option. When a customer says the option is not there, since we are only customers too we can't see what equipment the person is using. For example if they are using a Roku they may have posted in the wrong area of the forum so the question lets us work together to fix problems.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
jwot

Frequent Visitor

 • 

15 Messages

3 y ago

Yes X1 comcast box.  Yes hit the A button on the voice command remote.  This box was new as of 2 months ago.  Netflix was working not surprisingly up until the day the fiber cable got cut and had nationwide problems for Comcast.  Since that day my Xfinity set top boxes have given the same error message.  It says that I need to upgrade my subscription to xfinity internet which I do have.  The tech who I called at Comcast confirmed that yes I do have Xfinity internet subscription.  They tried to send a reset signal that didn't work.  They then told me that I would get a call regarding this issue in 48-72 hours.   I got that call yesterday afternoon it was a robo call saying that the "problem was fixed".  I went to the same main box and it was still not working.  I hit the A button again and still no option for Netflix reset.  So I tried system refresh and system restart.  Both still did not work.  So in conclusion still waiting on someone from Comcast to solve this issue.  Maybe it is as simple as needing a new stb.  Thanks and I hope this explains all steps taken.

jwot

Frequent Visitor

 • 

15 Messages

3 y ago

Rustyben, of course I hit the A button. It is not complicated.  I don't understand why you keep repeating the same message.  Multiple people have told you that it is not an option or does not work.  But thanks for trying.

jwot

Frequent Visitor

 • 

15 Messages

3 y ago

looks like they fixed it.  I can access netflix again. Also when I hit the A button the reset netflix option is now available to me again.  

Regular Visitor

 • 

9 Messages

3 y ago

Now I am having the issues you described. I’ve gone through all of the suggested fixes—restarting and resetting the x1 box, restarting and reloading the Netflix app, etc.—with no success. Netflix generates the error message on the tv connected to the main x1 box, but plays fine on the tv connected to the satellite box. Comcast has been doing a lot of work in the area, and we just had several outages here within the last few days.

New to the Community?

Start Here