cjtif's profile

Regular Visitor

 • 

1 Message

Sat, Feb 13, 2021 10:00 AM

Live TV not working (but everything else is) XRE-10007 error

Recently switched to an new X1 Router and TV box. Everything worked fine... at first. Then the main TV box stopped connecting to live TV about a week ago. I can still record and watch recordings. I can access On Demand and apps (Netflix, etc.). Guide and voice command work. But when I go to a channel I get an XRE-10007 error.  Our 2nd wireless TV box works (will throw up the XRE-10007 error, but I can still get the channel). 

 

I've checked cables. I've refreshed the system, restarted the box, resarted the router. Multiple times. I have to restart the box from the TV itself--I am unable to connect to restart the box through the website. If I don't get an answer to this question, I will try to call provided a) I can manage to locate Comcast's customer service number, and b) I can find several hours of time to waste.

Responses

ComcastValerie

Official Employee

 • 

71 Messages

2 m ago

Hi there, @cjtif, thank you for taking the time to post on our forums. I am sorry to hear the reason for reaching out is due to service issues with your cable services! I appreciate the self-service troubleshooting you have gone through already. Please rest assured, you have come to the right place! I can definitely take a closer look into what is going on with the services or cable box itself. So we can go into a bit more detail, can you send us a private message with your full name and service address. To send a private message just click on my name in the upper left side "ComcastValerie" and select "Send a Message". 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here