tstack's profile

Contributor

 • 

637 Messages

Thursday, November 30th, 2023 10:02 AM

Light on Front of X1 box not working

Recently swapped out XG1v4 for another one at Xfinity store. Noticed the Light in front of box does not work. Even went into settings for Lights settings set to "3" and nothing also did System refresh and still no Light. Box seems to be working fine until last night a DVR recorded show froze on screen could fast forward or rewind and then corrected itself. Does the Light not working make the box bad?

Official Employee

 • 

1K Messages

3 months ago

Hi there @tstack. You are in the right place and I am happy to assist you today. Now I see that you have checked the power light brightness on it. I went to go check on my XG1v4 box and went to the settings /device settings/ device lights and was playing around the options. If you go to the OFF and then start going back to 1,2,3 does the light come back on or no? 

Contributor

 • 

637 Messages

Hello, Believe I tried this already and still no Light.

Official Employee

 • 

1K Messages

3 months ago

The light should not affect the DVR service. Have you tried to unplug the DVR box power source and then powering it up again? 

Contributor

 • 

637 Messages

3 months ago

So did Restart and pulled plug and still no Light. Also anything I recorded had playback issues with DVR. It seems to get stuck from Hard drive recordings and then go to my Cloud recordings because I then see Cloud Icon. Going to take back box today to Xfinity store for exchange. 

Official Employee

 • 

1.9K Messages

When would you visit the store so that I can follow up? If we do not hear back from you today I will have a follow up for tomorrow morning @tstack

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Contributor

 • 

637 Messages

3 months ago

Went to Comcast store yesterday received a New X1 Box (XG1v4-A) seems to be working fine. Still have to test any DVR recordings. The box had all the recordings still from previous Comcast customer so I  had to delete them and a few of my recordings from old box did not come back. The front Light does work but I have another question when I power off TV should the Light with cable box stay on or off because it stayed on last night.

(edited)

Official Employee

 • 

2.2K Messages

@tstack It is normal for the light to stay on since the cable boxes will only go into sleep mode. Since updates do get pushed to the cable boxes they will never turn off completely. Let me know if you have any issues with the DVR recordings once you have a chance to check them.

 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
forum icon

New to the Community?

Start Here