KimDee's profile

New Poster

 • 

2 Messages

Sat, May 16, 2020 3:00 PM

Language changed

The language has changed to Spanish. I watched one program it was fine, the next program changed to Spanish 

Responses

Rustyben

Expert

 • 

24K Messages

1 y ago


@KimDee wrote:

The language has changed to Spanish. I watched one program it was fine, the next program changed to Spanish 


press the down button. on bottom left-hand side uncheck the the SAP circle icon.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here