megacabcummins's profile

Frequent Visitor

 • 

16 Messages

Mon, Jun 6, 2022 6:10 PM

Freezing video, Sound is fine

This just started recently, I first noticed it on the YouTube app on the TV where the video will freeze but the sound keeps playing as normal. Then it started happening on Disney+ and Paramount+ consistently, enough that i gave up watching Obi Wan. I just had the cable replaced mid February as it was contaminated with water. At first I thought it was just YouTube but then the other apps started doing it too, Disney+ also has an issue where the picture gets very dark, nothing else does it.

Frequent Visitor

 • 

16 Messages

4 m ago

Since the cable was replaced a couple months ago I am wonder if the X1 box may need an upgrade? I have it set to update everyday so that part "should" be good. Are there settings that could be off i should look at or someone from Xfinity could look at?

Official Employee

 • 

233 Messages

Hello and thank you for reaching out via our Xfinity Forums regarding this issue you are having with video while using an app like Paramount+ and Disney+. Are you seeing this issue when watching programs on channels that are a part of your cable package? Also was the cable replaced for the connection between your X1 box and your tv, the tv and the wall or both? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Frequent Visitor

 • 

16 Messages

@XfinityChristy​  Hello, sorry I forgot to check back. No I have not seen the issue with programs, just streaming on the apps, but I watch those a LOT more than my wife does so it is possible it's happening there as well. Netflix, YouTube, Paramount+, and Disney+ all do it. The cable that was replaced was from the power pole to the house. The tech said everything else was fine. 

Official Employee

 • 

226 Messages

Hello There @megacabcummins! Thank you for this context- So the freezing is happening on almost all apps, and we already had the line outside replaced. Since the line was replaced, what self-troubleshooting have you done? Has a system refresh been performed recently? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Frequent Visitor

 • 

16 Messages

@XfinityAlfonso​ Yes that was one of the first things I did, now the freezing seems less frequent, but it does still do it.

I also went in and changed some of the settings on the TV because of it being overly dark. I looked up my model Samsung and it did improve it slightly. Very strange it only does it on the apps.

Official Employee

 • 

77 Messages

@megacabcummins thank you for checking on those settings on the TV itself. When there are issues with the apps on the X1 we sometimes suggest clearing the cookies and locally stored data on the X1 box. I know when I watch certain shows like Obi Wan on Disney+ I have to modify the settings on the TV settings to see the picture, if not it is all dark, GOT on HBO Max and some other shows as well.  This helpful link https://comca.st/3RzQOSa will walk you through those steps. 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

forum icon

New to the Community?

Start Here