FrozenMN's profile

New Poster

 • 

1 Message

Sat, Mar 21, 2020 3:00 PM

Error XRE-03121

Just upgraded to the X1 service.

We only get the local non-cable Stations on the X1. For all other stations get the 'XRE-03121" error.

Spent an hour on chat trying to resolve. Did multiple refresh, restart and reloads and problem persists. I was given at ticket number because problem was upgraded to level 2. Have not heard back for 3 days. I have not turned in my old cable box yet. When I use the old cable box I get all my new content without errors.  We can also stream new content on an Ipad and PC. The X1 seems like a nice system, sure has a pretty lighted remote, but it is a big dissapointment. Seems to me the X1 cable box is bad. Anyone else have this problem. Thanks.

Responses

MikeB39A

Problem Solver

 • 

457 Messages

1 y ago


@FrozenMN wrote:

Just upgraded to the X1 service.

We only get the local non-cable Stations on the X1. For all other stations get the 'XRE-03121" error.

Spent an hour on chat trying to resolve. Did multiple refresh, restart and reloads and problem persists. I was given at ticket number because problem was upgraded to level 2. Have not heard back for 3 days. I have not turned in my old cable box yet. When I use the old cable box I get all my new content without errors.  We can also stream new content on an Ipad and PC. The X1 seems like a nice system, sure has a pretty lighted remote, but it is a big dissapointment. Seems to me the X1 cable box is bad. Anyone else have this problem. Thanks.


A friend had a similiar problem and finally they exchanged the set top box and all was good.

New to the Community?

Start Here