shimadk1's profile
shimadk1
Stamp of Approval
Conversation Starter
1st Kudo

Frequent Visitor

 • 

8 Messages

Tue, Mar 12, 2019 11:00 PM

DVR recordings disappeared

All my recordings prior to 12/31/2018 disappeared today without me deleting them.  Is there another problem that has occurred with the cloud recordings or has the daily update just removed older recordings?

 

There was was sufficient space so please don't tell me that they were deleted to make room for new recordings. 

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

Rustyben

Expert

 • 

24K Messages

2 y ago


@shimadk1 wrote:

All my recordings prior to 12/31/2018 disappeared today without me deleting them.  Is there another problem that has occurred with the cloud recordings or has the daily update just removed older recordings?

 

There was was sufficient space so please don't tell me that they were deleted to make room for new recordings. 


do you have more than one DVR? did you try rebooting the DVR? do the old recordings show up using the Xfinity TV remote app?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
shimadk1

Frequent Visitor

 • 

8 Messages

2 y ago

We only have 1 DVR and it was rebooted as soon as we noticed the recordings disappeared.

The recordings on the remote app also show that everything recorder earlier than 12/31/2018 have disappeared without us deleting them.
Rustyben

Expert

 • 

24K Messages

2 y ago


@shimadk1 wrote:
We only have 1 DVR and it was rebooted as soon as we noticed the recordings disappeared.

The recordings on the remote app also show that everything recorder earlier than 12/31/2018 have disappeared without us deleting them.

I have escalated your issue to the Comcast Team available to these forums. Check back often for a reply in this thread from a Comcast Official Employee. I hope that is not so long ago that logs do not exist.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
CCElla

Silver Problem Solver

 • 

3.3K Messages

2 y ago

Hi, shimadk1 - Thank you for posting in our community! We usually can't go back more than 3 months to check the recording data but I can review your account. Please send me a private message and include your full name, the account holder's name (if different) as it's listed on the billing statement. Click on my name ComcastElla, then click Send a message. Thank you!

shimadk1

Frequent Visitor

 • 

8 Messages

2 y ago

Link doesn’t work
Rustyben

Expert

 • 

24K Messages

2 y ago


@shimadk1 wrote:
Link doesn’t work

you will need to touch the sign in link at top right of any forum page in order to see the write PM message link (otherwise the link is not there).

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
CCElla

Silver Problem Solver

 • 

3.3K Messages

2 y ago

@shimadk1 - Your PM feature is enabled. Please make sure that you are signed in to Xfinity Forum. 

New Poster

 • 

1 Message

2 y ago

how was this resolved ours did the same thing and when we call in they can not tell us what happened.

 

CCElla

Silver Problem Solver

 • 

3.3K Messages

2 y ago

Hi, alittlenglish! Welcome to our community! As I mentioned in our previous post, we usually can't go back more than 3 months but I can check your account. I got your private message and will reply back asap. 

shimadk1

Frequent Visitor

 • 

8 Messages

2 y ago

Never resolved. It happened again last month and everything from December 31 - March 31 disappeared. Xfinity is not taking any responsibility for the problem and only suggests rebooting the DVR and updating
CCElla

Silver Problem Solver

 • 

3.3K Messages

2 y ago

@shimadk1 - My apologies for your experience. I asked you to send me a private message back on March 18th and haven't received a reply or PM since then. 

Regular Visitor

 • 

4 Messages

2 y ago

This happened to me too.  I had 37% full on my DVR, then yesterday I went to watch a recorded show and it was only 4% full.  I live alone so no one deleted it here.  

 

Was there a resolution?  Clearly it happened to a lot of customers.

 

thanks

New Poster

 • 

1 Message

2 y ago

The same thing happened to us!!! Comcast needs to fix this ASAP!
shimadk1

Frequent Visitor

 • 

8 Messages

2 y ago

Clearly it’s a problem that xfinity/Comcast doesn’t want to acknowledge or take responsibility for. It happened to me twice since March and no explanation was ever given.

Regular Visitor

 • 

4 Messages

2 y ago

is anyone looking at these posts?

New to the Community?

Start Here