Plucknbach's profile

Contributor

 • 

22 Messages

Thu, May 6, 2021 11:31 PM

Dolby Atmos or any DD+ or DD phasing out

I've had the x1 dve for at least 3 years. It's been working fine. Lately I've experienced loosing sound when increasing volume or in between movies n commercials. Sometimes I loose the main channels and get all sound including dialogue through my surround speakers only. I would then have to turn of everything and turn on and I woul get my surround format back. I thought it was my yamaha 1080 avr but tested w xbox movie apps and works perfectly.

Responses

Plucknbach

Contributor

 • 

22 Messages

2 m ago

Should I exchange for a newer model x1?

Official Employee

 • 

2.7K Messages

Hello, @Plucknbach! Thanks for taking the time to reach out to us here on the Xfinity Forums for support with your sound system.

 

We definitely want to help make sure you are having the best experience possible and look forward to working with you. 

 

We would like to get a little information so we can better support you. Is this something you are noticing just with specific shows/movies? Have you also had the chance to check all your connections to make sure they all secure and undamaged?

 

You can also check out the following guide to make sure your setup is correct and to find TV shows and movies that support Dolby ATMOS. https://www.xfinity.com/support/articles/dolby-atmos-x1

Plucknbach

Contributor

 • 

22 Messages

1 m ago

It's not isolated to movies. It happens intermittently. I ca be watching cnn, fox, or on demand movies. After awhile watching, the surround disappears. Sometimes I loss od dialogue from center channel disappears. Sometimes Ioss od all sound, sometimes all sound only from surround channels and no main. In any case the only solution is to turn off everything and back on and the sound separation returns as it should. 

Other times the above happens when commercials come on. I've checked all connections and all is good.

Official Employee

 • 

216 Messages

May I ask how is your surround sound system plugging into your television? IF you are using HDMI is that cable plugged into the HDMI ARC port on the TV? It's usually labeled and better spotted with a flashlight. You can also try swapping the HDMI Cable. 

New to the Community?

Start Here