dbvirago2's profile

Contributor

 • 

106 Messages

Thu, Sep 22, 2022 10:49 AM

Disappearing Sound on Peacock

The only show I currently watch on Peacock is AGT, so don't know if it is specific to that show or the network. This has happened three times over the last few weeks. I'm watching AGT and mute the commercials. It will work as expected for a while, but then when I unmute, there is no sound. If I switch to another show, sound is normal. Rebooting the system does not help. After a few days, sound will resume as normal. 

CCLuis

Problem Solver

 • 

493 Messages

2 months ago

Hi, dbvirago2. Thank you for taking the time to bring this to our attention. I defentiley understand how having a sound issue can be major inconvienince, especially when trying to watch AGT! With that said, it would be our pleasure to look into this for you. Just to confirm, are you getiing any error codes or error messages along with this issue? If so, what are they? 

 

 

dbvirago2

Contributor

 • 

106 Messages

2 months ago

No. Everything seems normal, just no sound. This is the only show and network where I have this issue

CCLuis

Problem Solver

 • 

493 Messages

2 months ago

I see. Thank you for sharing those details with me. Just to confirm, do you have more than 1 Flex box? If so, is it happening on all boxes at the same time? 

dbvirago2

Contributor

 • 

106 Messages

2 months ago

Not sure what you mean by flex box. This is happening on my main dvr box. On the second box, sound is working this morning, but it also had the other problem I reported a while back in that it doesn't remember where I was in which show. Resume is not an option. I'll check the main box later today. 

forum icon

New to the Community?

Start Here