U

Visitor

 • 

17 Messages

Wed, Jan 12, 2022 7:46 PM

Closed

Cloud DVR issues

I've been using Xfinity for about 6 months now after moving to a new home. I have the X1 system with the Cloud DVR. At my previous home I had AT&T U-verse with a non-cloud DVR. I've noticed a few issues with the Cloud DVR, and I'm wondering how common these are and if there are fixes for any of them. I have the xFI Complete package and "superfast" internet.

Here are the issues:

  1. When watching recordings, sometimes the video will pixellate, sometimes the audio will drop temporarily, and other times there will be a huge lag between video and audio. It doesn't happen all the time, but often enough to be a problem. Less frequently I'll lose video and have audio only. I have no way of knowing if the original broadcast had these issues or it's just the recording, but I watch very little live TV so I don't know what to expect there.
  2. Fast forward and rewind will sometimes go super fast even on the slowest setting, making it hard to resume at the right place. Once that starts happening, it continues for the remainder of that playback session.
  3. The Smart Resume feature, which I've only seen on recordings of SNL, doesn't always resume at the right spot. The very first time I used Smart Resume it seemed to work pretty well, but many times it resumes 2-3 seconds late. I really like the feature, so I hope it improves over time.

Accepted Solution

Official Employee

 • 

3.2K Messages

7 m ago

It was great working with you, thank you so much for all of your time/effort in working with us. I'm happy to hear the recording issue has cleared up after us troubleshooting and sending some signals. The smart resume seemed to have been a known issue which has since be cleared up. Happy you're all set and taken care of. Have a good one!

forum icon

New to the Community?

Start Here