Norcal_FAL's profile

New Poster

 • 

3 Messages

Mon, Dec 28, 2020 10:00 PM

Buzz on Polk Audio SB6500T Soundbar power-up when paired with Xfinity X1/XR11 V2 Remote

Hi,

 

Experiencing a problem that haven't seen on the web & forum.

 

Paired a Polk Audio SB6500T Soundbar with an Xfinity X1 (slave)/XR11 V2 remote.  Using the Polk Audio Toslink Digital Audio input (Input1).  On power-up there is a very loud buzz for 2-3 seconds till the Polk Audio recognizes Input1.  The broadcast audio then comes on.

 

Called Comcast Technical Support and they don't have a workaround.  Person will escalate but don't expect any action.

 

Issue primarily resides with the Polk Soundbar as it doesn't mute if no input is sensed.  Polk manual does not mention the issue.

 

Has anyone experienced this?  If so, did you have a workaround or did you undo the X1 remote pairing and use two remotes (X1 & Polk Audio)?

 

TV is a Vizio.  Vizio provides the Tosklink audio digital signal.

 

Appreciate any input.

 

Thanks,

Norcal_FAL

Responses

Accepted Solution

Norcal_FAL

New Poster

 • 

3 Messages

6 m ago

All.

 

Contacted Polk Audio (Surroundbar mfg'er).  Tech Support provided a reset sequence that solved the problem!  Reset sequence is not in the User's Manual.  Not sure how but the Surroundbar is muted till the broadcast audio signal is on the Toslink optical digital input.

 

*  Polk Audio remote contol

    Press & hold Source and Volume Down buttons for 16 seconds

*  Polk Audio remote contol

    Press & hold Volume Up and Volume Down buttons for 16 seconds for 16 seconds

* Power Cycle Surroundbar

   disconnect power cord for 1 min

 

Cheers,

Norcal_FAL

CCAndrew

Diamond Problem Solver

 • 

25.9K Messages

6 m ago

Since it’s coming from the tv, it may be a brief handshake issue between box and tv. Sorry, no workaround
Norcal_FAL

New Poster

 • 

3 Messages

6 m ago

Hi CCAndrew,

 

Thank you for the quick response.  Hadn't thought the Vizio TV delays the digital audio out relative to the picture.

 

Also sent an inquiry to Polk Audio.  Perhaps their newer models address this and mute if there is no signal.  Will check other soundbars.

 

Norcal_FAL

New to the Community?

Start Here