ThomT's profile

Contributor

 • 

205 Messages

Tuesday, September 19th, 2023 2:13 AM

Closed

Auto Detect (Dolby Digital 5.1) vs Expert Mode

I just installed a VIZIO M series soundbar.  X1 audio had been set to Auto Detect when using my old Samsung home theater.  Since the soundbar says it support various flavors of Dolby sound and since Comcast seems to recommend Expert Mode for best audio, I set the X1 audio to Expert.  When set to Expert Mode, there is a second or two delay in sound when resuming after a pause in the content that is playing.  This silence occurs with live TV, Recorded TV or any streaming service.  Except for the sound delay, I cannot hear any difference in the audio between the two settings.

I have seen many CLOSED posts on Audio issues.  I use an XG1v3 DVR.

Is this still a Comcast issue?  

Official Employee

 • 

137 Messages

10 months ago

Hello, @ThomT. I would be more than happy to work on this audio issue with you here. 

Could you send me a direct message with the full name and complete address for your service? 

To send a direct message [private message]:

   Click the "Direct Message" icon or  https://forums.xfinity.com/direct-messaging

   Click the "New message" (pencil and paper) icon

   The "To:" line prompts you to "Type the name of a person". Instead, type "Xfinity Support" there.

   - As you are typing a drop-down list appears. Select "Xfinity Support" from that list.

   - An "Xfinity Support" graphic replaces the "To:" line.

   Type your message in the text area near the bottom of the window

   Press Enter to send it.

forum icon

New to the Community?

Start Here