RaginYooper's profile

New Poster

 • 

1 Message

Sun, Jul 19, 2020 6:00 PM

APPS-04033

Getting the error code APPS-04033 whenever I try to enter Prime Video. Persistent after restarting both the Router and the DVR..uuugh

Responses

Regular Visitor

 • 

1 Message

1 y ago

Same here in CT

New Poster

 • 

9 Messages

1 y ago

Netflix works, but no other app works for me in CA.  Refreshing system did not help.

New Poster

 • 

1 Message

1 y ago

same thing happening here in Greenwood, IN. anyone been able to find a fix?

New Poster

 • 

2 Messages

1 y ago

Same with YouTube in Denver

New Poster

 • 

1 Message

1 y ago

Got Peacock to work on one TV but nothing else is working app wise and on another TV, no app is working. I have X1 and wireless boxes in Georgia

New Poster

 • 

1 Message

1 y ago

Me too. In Nashville. Been on chat for over an hour 🤬.  Any solutions? I cant see a date these were posted.

New Poster

 • 

1 Message

1 y ago

That happened to me with prime video and I only got it back to the tv by restarting the box - sorry

New Poster

 • 

1 Message

1 y ago

Same here in Philadelphia, PA.

New Poster

 • 

9 Messages

1 y ago

it has spread to CA, it is nationwide...

New Poster

 • 

1 Message

1 y ago

644p pdt in Sacramento CA - no Hulu, peacock or prime. Only Netflix

New Poster

 • 

9 Messages

1 y ago

i know refreshing the system does not help.  Does restarting the box help?

New Poster

 • 

1 Message

1 y ago

same, the dates are today, right now (well 7/19 a lot around 8-830) its happening w me too in west Michigan. only Netflix works no youtube or pandora

New Poster

 • 

1 Message

1 y ago

Having the same problem right now... And to talk to someone is a 45 min wait. So im glad I seen this and now know why..

New Poster

 • 

1 Message

1 y ago

Having the same issue. System must of crashes

New Poster

 • 

3 Messages

1 y ago

Same here in Boston. Hulu and Prime don’t work. ESPN3 works

New to the Community?

Start Here