fix98's profile

Visitor

 • 

11 Messages

Thursday, February 22nd, 2024 10:45 AM

2 cable boxes, status unavailable

I have 5 cable boxes on account.  In Xfinity app, 3 of the boxes show 'connected'.  However, the other 2 show 'status unavailable'.  That has been the case for last 3 months or so.  TV works more or less on these "cable box to TV" connections. 

Don't know if these 'status unavailable' messages might be impacting intermittent tv issues:

a) screen lag (>30 secs during 6 am - 10 pm day, early morning operates normally) on requesting 'TV guide' or

b) blank TV screen (but comes back in 3-4 minutes).

Specifics:

X1 service and boxes, 5 cable boxes, [[one dvr box]].

Please advise if posting in right forum.

Official Employee

 • 

920 Messages

2 months ago

Hello, @fix98! Thank you for creating a post about your Video service concern. I see that we already have some members of the community responding to your other post about the Internet service, so I'll see what we can do to help with the TV Boxes! May I ask what troubleshooting you've attempted so far (i.e. power cycling the equipment, using the Xfinity App to send signals, etc.)?

Visitor

 • 

11 Messages

Thank you for replying.

I should say I have written about 2 problems

a) [[still an issue]] the status unavailable issue which has been in effect and still shows that status in the Xfinity app

this is still an issue based on the way it is displayed in the Xfinity app.  It doesn't seem to impact tv service as has been going on longer than 6 months.

going back several weeks, I would power cycle the 2 boxes involved (disconnect power, remove coax, remove HDMI cable, then connect HDMI, connect coax, plug in power).  Then I would use the same process to cycle the dvr box.  Each time I would check the status in the Xfinity app and it would show 'status unavailable'.  So that is the extent of my troubleshooting, since I cannot really figure out what the 'status unavailable' means or entails.

b) [[resolved as of 2/23 8 am]] the screen lag and blank TV screen symptoms have gone away. 

Thursday February 22, 2024 these symptoms existed on 3 of 3 tv, for about 4 hrs. 

However, I power cycled the dvr box connection and that resolved the issue on that TV at approximately 2-3 pm EST. 

However, on the other 2 tvs being used it continued that you could watch a channel the tv came up on, but you couldn't go to saved programs, on demand, change the channel, etc. 

However, at 5 am. on Friday February 23, this was resolved on all TVs.  It could have been resolved overnight 2/22 but I did not notice that.

 Thanks for any help or to indicate I shouldnt worry about it too much.

W.

Official Employee

 • 

920 Messages

@fix98 - Thank you for those details! And for taking the time to troubleshoot the TV Boxes, then letting us know what you've tried so far. What about troubleshooting the Xfinity App to see if you can get the status to change/update that way? For example, you can log out, force-close the app, uninstall and reinstall it. Let me know if this helps! Also, I am very glad to hear the other issue appears to be resolved at this time :)

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

11 Messages

@XfinitySara 

Thanks for suggesting that.  I will also look into if there is another way to check box status.  I seem to remember one time in November when I contacted Xfinity they noticed the boxes (I think 2 they said) were off line (status unavailable).  The issue does not and has not impacted tv service use.  Should I mark as accepted answer eventhough didnt directly resolve or just keep investigating?  Thanks for your attention on this.

W.

Visitor

 • 

11 Messages

@XfinitySara 

I performed the following:

- I uninstalled the Xfinity app, deleted data when Xfinity app was uninstalled, reinstalled the app, rebooted phone.  I observed the "status unavailable" is still displayed for 2 of the 5 cable boxes.

- I then used the Xfinity assistant via troubleshooting the cable box was restarted via the Xfinity assistant.  Xfinity assistant did not return after the 'wait 10 minutes' prompt.

W.

Official Employee

 • 

587 Messages

@fix98 

please send us your full name and complete address in a direct message:


"Search for Xfinity Support" won't work. To send a "Direct Messaging" message to Xfinity Support:


 • Click "Sign In" if necessary


 • Click the "Direct Messaging" icon or https://forums.xfinity.com/direct-messaging


 • Click the "New message" (pencil and paper) icon


 • The "To:" line prompts you to "Type the name of a person". Instead, type "Xfinity Support" there


 •  - As you are typing a drop-down list appears. Select "Xfinity Support" from that list


 •  - An "Xfinity Support" graphic replaces the "To:" line


 • Type your message in the text area near the bottom of the window


 • Press Enter to send it


See https://forums.xfinity.com/conversations/email/cant-create-a-new-email-address/605e52b726aa974d63032d02?commentId=606107ea738c7f46a02b830e for an example.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
forum icon

New to the Community?

Start Here