mabutler52's profile

Visitor

 • 

4 Messages

Wednesday, September 6th, 2023 2:33 PM

Closed

Unable to load filter rules settings

When I try to access filter rules, I get the message unable to load filter rules settings.  How do I fix this?

Official Employee

 • 

1.7K Messages

10 months ago

Hi there @mabutler52!  Thanks so much for taking the time to reach out to Xfinity SUpport here on our Community Forum.  We are so glad to hear from you and happy to assist in any way that we can to get things straightened out.  I see that you have also sent us a message and we will follow up wtih you there. 

Visitor

 • 

4 Messages

I have been messaging for 4 days now.  I have been told to try this and try that.  Nothing fixes my problem.  This is not a browser issue.  I get the same results in all of the browsers.  Also, my husband's email account works properly on every browser.  The problem is specific to my email account and no one will help me.  I am very disappointed in your lack of support.  Why don't you want to respond to me on this user forum?  Is it because you don't want your other users to see that you are unable to fix this problem for me and unwilling to escalate this problem to a higher level person? 

Visitor

 • 

4 Messages

I was asked via email to mark an acceptable answer.  I have not received an acceptable answer.  You have not resolved my problem.  If you decide to fix my problem, I will mark an acceptable answer.  Until then, I remain a very unhappy customer of 30 YEARS!

forum icon

New to the Community?

Start Here