gk1227's profile
gk1227
Expressive Exchange
Stamp of Approval
Conversation Starter

Contributor

 • 

29 Messages

Tue, Apr 28, 2020 6:00 AM

Tubi App frozen

Anyone else having issues with the Tubi app on X1?  The app loads, but is frozen and unresponsive to the remote after loading.

Responses

Accepted Solution

gk1227

Contributor

 • 

29 Messages

1 y ago

I can't comment as to what the problem is or why.  I know both Tubi and Xfinity are looking into the limited number of reports that they have (or so they told me).  For me, the problem started about April 26.  After several days of contacts and hours of time spent on the phone, I finally took my Xfinity box back to the storefront and exchanged it. That solved the issue for me.  I tried that only because no one replied to me on this thread that they had a similar issue.  Therefore, the problem was likely not widespread.  The box I returned was a Pace PX001ANM (model number on the bottom) - apparently, this is the oldest X1 box out there (with component video out jacks on the back).  I received an Arris MX011ANM and that worked fine with Tubi.  I subsequently exchanged again due to other problems with that one and received a Pace PX013ANM and that also worked fine.  No other explanation at this point.

gk1227

Contributor

 • 

29 Messages

1 y ago

Continuting to get conflicting information.  1st level support agent said it was working fine for them.  2nd level support agent said that there is a nationwide issue and it is being worked.  

gk1227

Contributor

 • 

29 Messages

1 y ago

Solved - by replacing the Pace XG1 Cable Box with the Arris XG1.  Returning the old box.

Regular Visitor

 • 

2 Messages

1 y ago

My problems with tubi started over two weeks ago. Xfinity support is non existant. Other streaming sites - xumo, youtube, filmrise are working fine. I have done all the obious - reset the box, reset the wifi, etc.

New Poster

 • 

4 Messages

1 y ago

I've got the same issue with the PACE XG1-P, started a few days ago too?

 

It used to work fine, so do I need the Arris XG1 instead?

 

Why did it just stop working?

gk1227

Contributor

 • 

29 Messages

1 y ago

Let me add as well that the time the Tubi app stopped working was about the time the Peacock app appeared on the app menu.  When I attempted to access it with the Pace PX001, I received a screen message that it was incompatible with my equipment and that I needed to exchange.  Peacock works fine with both of the replacement boxes.

New Poster

 • 

4 Messages

1 y ago

Thank you, much appreciated, will try to upgrade and report back!

New Poster

 • 

4 Messages

1 y ago

Ok, we upgraded to the Pace PX013ANM and all is well with Tubi.

 

Surprisingly enough I also have a hotter audio output via HDMI for the Comcast content, and faster response to the remote as well, so I'm assuming the up-down speed has improved also.

 

Thanks again for the help, much appreciated.

New to the Community?

Start Here