johngibson09's profile

Regular Visitor

 • 

2 Messages

Wed, Oct 2, 2019 11:00 AM

Error Code CL-17 / On Demand Does Not Work

When attempting to access On Demand we get an error message that ends with error code CL-17. I called CS and after attempting some resets and other diagnostics I was told to swap the box for a new one. I got the new box and initiallized it and still have the same problem: No on demand with error CL-17.

 

I called CS again and they tried more diag on the box which resolved nothing. An appointment has been made for a technician to come tomorrow. I searched for online for this problem and find no solution. There are many posts on this forum about this problem. However, it seems that it takes 3 to 5 days before somebody from Comcast responds to the posts. By that time the OP is no longer around and the case gets closed. Many are closed without any response. Seriously?

 

I don't think the service tech will resolve this either. I expect he will show up, play around with a few things, maybe swap the box once more and then tell me it's a system problem. I doubt I have a connection issue. The second TV works OK and internet is fine as well. Several months ago I did have a problem and a Comcast tech repaired several connection problems and installed several new splitters, a filter and a box to hold it all. Everything has been great ever since until this. I just went and checked all of these connections once more. It is hard to imagine that the problem is anything but the box or a system issue. The box has already been replaced.

 

Now that I think about it, I don't expect this post to resolve anything. It will fall on deaf ears and be closed shortly.

 

Thanks,

John G

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

New Poster

 • 

1 Message

2 y ago

I have the same problem. It started recently but I did not notice it until yesterday on 10/12/2019 at 10:30 AM when I tried to use the on-demand. I was thinking I would try to get another box to replace the one that I have and if that doesn’t work have a tech come out and check everything. The box I currently have is a legacy Motorola box that is at least 10 years old. I hope that the problem can be resolved because I would really like to use the on-demand and this is really annoying and it looks like it might be complicated So I get it working again

New to the Community?

Start Here