U

Visitor

 • 

1 Message

Sun, Jun 26, 2022 10:34 PM

Crackle

Crackle won't activate my account on my device connected to my x1 box 

It was working a few weeks ago 

Official Employee

 • 

364 Messages

5 months ago

Hello @user_d1821f  Can you tell me if you are getting any error messages when trying to log in? Are you able to log in on other devices?

Visitor

 • 

5 Messages

4 months ago

I've been having this same issue for weeks now. When I go to sign in or go under "my account" I do get an activation code, and when I enter the information on the Crackle website it says "Your Comcast X1/Flex Device is Now Activated", however nothing whatsoever happens on the screen or with the app loaded through the box.

I can watch Crackle just fine on all my other devices, and I can even just ignore not accessing my account and use the app through the box as a guest, but no matter how many times I have tried it won't connect my account and the box. I have tried at the load up of the app, nada, I have tried through the my account option, nada, I have requested new code after new code after new code all being told on the web page everything was successful, nada, and I have even restarted the app on numerous occasions to no avail.

(edited)

XfinityAnna

Official Employee

 • 

792 Messages

Thank you for taking the time to reach out to our community for help @King_Paper_Chaser. I am sorry to hear you have been unsuccessful trying to get Crackle to accept your account information. I appreciate the work and troubleshooting you have done so far.

 

Have you attempted to reset/power-cycle the box itself? Another option to try, is to clear the cable boxes locally stored data (cache and cookies). This article will walk you through the process step-by-step https://comca.st/3QyM5i2. The only drawback to doing this, is that you will need to log on to each and every app again, but it will likely clear up the problem you are experincing. Are you using an X1 cable box, DVR box, Flex box, or wireless box?

 

I am sure working together we will get to the bottom of this. Our team will be on standby to continue helping if you run into trouble! 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

5 Messages

@XfinityAnna​ Well I can say this has been an on-going problem for a couple months now, at least going back to April-May, but how long for sure I do not know because I hadn't used my Crackle app in I can't say how long for certain, but not until I noticed new shows I couldn't watch elsewhere, and I can easily say yes box has been reset and turned off multiple times in the time that has lapsed since I first noticed the problem. I'm not sure if the daily update plays any role in that, but I know I've sent a reset signal from the website since then and it's not even been a week since our power went out during a storm in which the box and my modem seemed to reset themselves a couple times so I don't believe that will resolve the issue. The problem started long before then and the outage didn't affect anything else fyi.

As far as the clearing data suggestion goes, I did that back in late Feb-March when Paramount+ kept having issues because that was the suggestion I was given and besides not solving the problem, like you mentioned above, it did indeed log me out of all my apps. I ended up just having to log in and watch Paramount on my smart tv. Which another thing both of those apps have in common is the speed and buffering. Paramount+ on the Xfinity box took literally 5-10 mins to type out a search request and while Crackle may not take quite that long it still is really slow. Recently I tried watching on the box anyways without using my account and I noticed it won't allow me to watch more than one episode of say 'Men in Black: The Animated Series' because once the next episode hits the commercial break it says "oops something went wrong" and I have to close the app out entirely. When I use these same apps on my smart tv I don't have the speed, buffering, or loading issues as the box. 

I believe I have the X1 box. The smart prompt in my input list recognizes the box as X1 so that's what I'm going to say it is.

XfinityAnna

Official Employee

 • 

792 Messages

Thank you for the additional details @King_Paper_Chaser, and taking the time to write out the steps you have taken so far to troubleshoot. I double-checked to see if this was a known problem being worked on, and I am not seeing anything yet. I would like to take you into private to gather your account details and get a ticket going with our Advanced Technical Team. We might also try getting you a new cable box, if you are up for that.  

 

Can you send us a private message with your full name, name of account holder (if different) and service address? To send a private message, please click the chat icon next to the bell in the upper right corner. Click the “notepad and pen” button. Send the full message to our shared support handle “Xfinity Support”. We look forward to hearing from you!

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

1 Message

4 months ago

I am having the same problem. I just discovered Crackle on my computer, and then found that it's available on my X1. I have registered for it on the computer, but when I try to authenticate it on the X1 (to enable me to save lists, presumably have fewer commercials, etc.), I get exactly what the original poster described. I can get a 5-letter activation code, I type it on the computer, I'm told that I'm now activated on the X1... but in fact nothing has happened. I'm still seeing the access code on my TV, with a message that the screen will refresh when activation is completed. It never refreshes it, even if I leave it for hours. If I use the option to "request another activation code", I get the same screen again, except that instead of an activation code I see either a blank space or a dash. It will apparently generate only one activation code per session. (Meanwhile my Account info on the computer tells me I have multiple X1 activations -- I've now deleted those icons in hopes of clearing the path for future activations, but it made no difference.)

I Refreshed the X1 in hopes that that would reset everything for this, but it made no difference. It does seem that something is broken in their activation setup, as I have encountered no problem with registering any other app that requires it.

Official Employee

 • 

211 Messages

Hello @Rinaldo I am terribly sorry to hear you are experiencing trouble with the activation of Crackle Tv. I'd like to help. Can you please send our team a direct message with your full name and full address?

To send a "Direct Message" to Xfinity Support:

 

Click "Sign In" if necessary

 

Click the "Direct Messaging" icon or https://comca.st/3EqVMu7

 

Click the "New message" (pencil and paper) icon

 

The "To:" line prompts you to "Type the name of a person". Instead, type "Xfinity Support" there

 

 - As you are typing a drop-down list appears. Select "Xfinity Support" from that list

 

 - An "Xfinity Support" graphic replaces the "To:" line

 

Type your message in the text area near the bottom of the window

 

Press Enter to send it

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

1 Message

3 months ago

Apparently Xfinity has not fixed or even attempted to fix this issue yet. As a tech savvy individual I have attempted multiple approaches for fixing this issue and none have worked.  Why the xfinity app doesn’t allow you to directly log into crackle on your account makes no sense to me.  I do have other options for using crackle on my TV, but it would be more convenient if the xfinity crackle app worked, especially considering what I am paying monthly to xfinity. I apologize if the solution has be posted elsewhere, and if that is the case please kindly point me in that direction.  

XfinityPaula

Official Employee

 • 

392 Messages

Hello @Lavaille thank you for sharing that you are experiencing an issue as well when trying to access the crackle app through your X1 cable box. I know it's a huge convience being able to access all my apps from the same please and I would love to help have this corrected for us. I was not able to find a known issue for this app with our X1 equipment, so I will have to troubleshoot a few things with you and create a repair ticket to have the teams alerted to the trouble. Please send us a direct message with your name and serivce address. From there we will work to open a request with our repair team. 

Please send us "Xfinity Support" a direct message with your name and service address.
To send a direct message, please click on the chat icon in the top-right corner of the screen, and select "Xfinity Support" to initiate a live chat. 
Click "Sign In" if necessary
Click the "direct messaging" icon or https://comca.st/3J0ir1l
Click the "New message" (pencil and paper) icon
Type "Xfinity Support" in the "To:" line and select "Xfinity Support" from the drop-down list which appears. The "Xfinity Support" graphic replaces the "To:" line
Type your message in the text area near the bottom of the window
Press Enter to send it

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
forum icon

New to the Community?

Start Here