jl747's profile

Regular Contributor

 • 

301 Messages

Tue, May 18, 2021 8:05 PM

What happened to my Unfollow post

For some reason my post on how to "Unfollow" my post is missing.

The link is 

https://forums.xfinity.com/conversations/getting-started/how-to-stop-or-unfollow-a-post/60a23c4f0114d32d27cef552?commentId=60a292c70114d32d27cefb7e

I got a Error 404.

There was nothing there that can be deemed as inappropriate.

I uploaded an image but that showed what the problem was.

If there was, what was it?

Thanks

Responses

jav6joev

Bronze Problem Solver

 • 

2.1K Messages

1 m ago

I cannot find it either and got a reply from a Comcast agent to one of my posts there, in another thread....maybe someone can recover the thread.

Official Employee

 • 

184 Messages

There was a deleted thread listed in the history, but I'm not able to access it either, so I'm not sure why it was deleted, or what kind of messages were there. Were you waiting on an answer to a specific question, or just wondering what the agent posted?

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Solution.tick
jav6joev

Bronze Problem Solver

 • 

2.1K Messages

1 m ago

Regarding the 'Unfollow' problem, I only see the 'Follow' option ONLY when NOT logged in.  As soon as I log in using my profile login, I see the 'Unfollow' option for the thread in question.  Are you sure you're logged in to the profile which was used to activate 'Follow'ing the thread?

Official Employee

 • 

184 Messages

That's a great question! Do you have different logins where this happens, or just the two states (logged in and not logged in) you mentioned?

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Solution.tick
jl747

Regular Contributor

 • 

301 Messages

1 m ago

I found the problem.

For whatever reason Firefox did not render the Unfollow properly.

I was able to make the change.

FYI 

Per logging in. I only have a single log in.

Again

Expert

 • 

25.8K Messages

FWIW, several weeks ago I made a detailed reply to a customer in Email.  Their OP and my reply disappeared completely.  It's as though it never existed at all, yet at one point it was in my profile posting history because I went back to see if the OP had replied.  Next time I looked it was totally gone.  Apparently the OP did not delete it, and there was no trace of anyone else having deleted it.  Mystery never solved.  Gremlins.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here