helpwithemail2's profile

Regular Visitor

 • 

2 Messages

Fri, Apr 3, 2020 8:00 AM

how to send a private message

how do i send a private message

Responses

1113361

Contributor

 • 

28 Messages

5 m ago


@Again wrote:

Unknown user

 

Check again to see if your PMs have been enabled.


Still no (I have 12 posts already if that was where you were going with that) 

Actually one thought your reply with 'Unknown User' address triggered however - why do I have no screen name? (i.e. not applicable) I can't even see where that would be either? 

Is that related to why PM's aren't enabled? 

If my Screen name were to be enabled it should be decosse - same as my Xfinity Username 

lauren1018

Contributor

 • 

49 Messages

5 m ago

I am having the same issue with not being able to send a Private Message when I've been asked to by a Comcast employee (comcastmorgan & comcastche).  I don't have the "Send Message" option in the upper right conrer between the "bell" and the circle profile picture.  I have posted a public post, with numerous responses.  I've checked my settings and I don't have Private Messages under the preferences.  I'm at a loss.  I'm trying to get an issue resolved.

Thanks!

lauren1018

Contributor

 • 

49 Messages

5 m ago

I tried that, there is no Send Message icon.
Again

Expert

 • 

25.8K Messages

5 m ago


@lauren1018 wrote:

I am having the same issue with not being able to send a Private Message when I've been asked to by a Comcast employee (comcastmorgan & comcastche).  I don't have the "Send Message" option in the upper right conrer between the "bell" and the circle profile picture.  I have posted a public post, with numerous responses.  I've checked my settings and I don't have Private Messages under the preferences.  I'm at a loss.  I'm trying to get an issue resolved.

Thanks!


You need to click on their name, which goes to their profile, and then on Send a message.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
lauren1018

Contributor

 • 

49 Messages

5 m ago

Thank you @ComcastJessie .  PM is now there.

1113361

Contributor

 • 

28 Messages

5 m ago

Thank you @ComcastJessie - all good now. Much appreciated! 

Administrator

 • 

4.3K Messages

5 m ago

@1113361  & @lauren1018 

 

I have verified that your private messaging feature is now enabled. Please refresh your screen to see that new feature. If you still do not see it after refreshing the page, please log out of the Xfinity Forum and log back in.

 

Please let us know if you continue to experience any issues or need anything further. 

 

 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Solution.tick

New Poster

 • 

3 Messages

4 m ago

@ComcastCSAEmail said to send PM for frequently required password resets, but I cannot send PM''s - no notification icon. Can you please fix this for me? I'm sick of it.

CCAndrew

Diamond Problem Solver

 • 

25.9K Messages

4 m ago

You needed to make at least one public post before sending a private message. And you shouldn’t send one unless an Official Employee specifically asks you to. Since this your first post that hasn’t happened yet

New Poster

 • 

3 Messages

3 m ago

Thank you. It was actually an open request by an official employee in an older thread - PM to fix a specific problem.

requa

Contributor

 • 

57 Messages

2 m ago

I'd like to make a suggestion. This forum's policy about not sending unsolicited private messages is understandable once explained, but definitely differs from policies on numerous other fora I've visited. Yes, it is spelled out in the forum guidelines. Perhaps we would alleviate a lot of confusion if the message composition screen included a reminder of this policy with a link to the relevant portion of the guidelines.

Again

Expert

 • 

25.8K Messages

2 m ago

@requa It's a nice suggestion, but I can guarantee you that after the third time of it showing up in the composition window customers would complain most heartedly and heatedly.  FWIW, customers are supposed to read the Guidelines and Acceptable Use Policy before posting - something that should be done when first joining and posting in any forum across the internet.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here