JeffMcG's profile

Frequent Visitor

 • 

16 Messages

Wed, Jun 22, 2022 11:55 PM

Find One's Own Posts

I can't find a way to locate my own posts.  I did see another post on this topic which says to click the 'Profile' in the upper-right of any forum screen.  I see no such icon or button.  It really shouldn't see this hard to navigate these forums!

Accepted Solution

Official Solution

Administrator

 • 

4.7K Messages

11日前

@JeffMcG 

We apologize you are experiencing issues with navigating to your own posts. As mentioned by our Expert @EG you will be able to navigate to your own profile (where a record of all your forum interactions "live") by clicking the avatar image in the upper right corner of your Xfinity Forum screen once you are fully logged in. Once clicked, you will see a drop-down menu, select the first option of "View Profile" and that will take you to your profile page. From there you simply scroll down the page to see all the posts you have started, replied to, or followed. 

Please let us know if you still experience issues or have any additional questions. 

Accepted Solution

EG

Expert

 • 

94.4K Messages

11日前

@JeffMcG 

Just click on your forum name or the picture on the top left of your post above.

JeffMcG

Frequent Visitor

 • 

16 Messages

7日前

Hi Jessie,

Thank you for responding to my inquiry. I didn't realize that there was a separate login to the forums.  Once I logged in to the forums, I saw the icon you referenced.

When I posted this inquiry, I was trying to get to an earlier message I had posted about the ongoing problems we're having with our Internet connection. I posted it 2+ weeks ago, but have not received an official response to my post.  The problems with our Internet connection have become a serious problem for me now that my current job depends on a reliable Internet connection.

Here's a link to my post -- https://forums.xfinity.com/conversations/your-home-network/unreliable-internet-connection/62a6ad01382dc22d0f7743e7

Sure would appreciate any advice you might have on getting this problem resolved.

Thank you,

-Jeff

forum icon

New to the Community?

Start Here