M

Visitor

 • 

3 Messages

Sun, Sep 4, 2022 11:34 PM

Xfinity FLEX - Black/Blank Screen

My FLEX box is stuck on a black screen, with limited functionality. There are no error codes; the HDMI cables are secure and work perfectly; the power is on. 

Even connecting the flex box directly to the router does not work, so I am

convinced it is not an issue with wifi.


After repeatedly resetting both the router and my FLEX box, I am only able to see very limited functionality, beyond a black/blank screen from my Flex device.

I am able to access the ‘screen saver,’ but no Home Screen.

I am able to use voice commands, but the FLEX never actually accesses  the show/3rd Party App I am trying to access.

Please help! This has been going on for about a week.

DreamSayerZ

Contributor

 • 

200 Messages

17 d ago

Check this thread and the Accepted Solution post from AshBird that fixed the problem for several people.

https://forums.xfinity.com/conversations/flex/flex-xi6t-box-displaying-frequent-black-home-screen/6249e3fab776c838c9d0c45f

(edited)

New Poster

 • 

2 Messages

14 d ago

Exact same thing is happens to me. 

Official Employee

 • 

468 Messages

I will be more than happy to look into all this for you @sweetpea0508! Will you please send our team a direct message with your full name and full address?
~~~~
To send a "Peer to peer" message:
Click "Sign In" if necessary
• Click the "Peer to peer chat" icon
• Click the "New message" (pencil and paper) icon
• Type "Xfinity Support" in the "To:" line and select "Xfinity Support" from the drop-down list which appears. The "Xfinity Support" graphic replaces the "To:" line
• Type your message in the text area near the bottom of the window
• Press Enter to send it

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

1 Message

6 d ago

Power cycle modem/router and then power cycle flex should fix it.

Visitor

 • 

1 Message

4 d ago

This is very odd and difficult to understand how and why.  I had a similar issue in my Flex for the last 3 days, and I have called Support daily, file multiple tickets, and tried to see if this is associated with any outage out there.    I have gone through returning 2 Flex devices, having a Xfinity technician came to my house today(unable to find root cause), unplugged devices, and plugged them in back-in.  Along with using ‘Voice command for ‘Resend signals’ to restart the TV flex device, however, nothing works for the past few days and still shows up as a ‘Black/blank screen’ once it goes through the Welcome screen followed by a Blue screen of setting up then finally it dies after the subsequent page ‘ device is restarting and afterward it black/blank screen.  My Voice command page (I button shows up) and voice command work along with screen saver.  The Main page is the problem that it couldn’t show up  Today I did something odd- I used the Flex remote by pressing ‘ the microphone button and just saying ‘YouTube’ for it to process, initially, it still shows as the  Black screen just like what we have been experienced  But once you unplug and plug the power connector back in ( 1 to 2 times) then the Flex comes up finally.  This unconventional method works for me and also my father who lives 80 miles away and he had a similar issue since 9/17.  There must be an issue/SW bug that the Xfinity software team needs to look into.  But for now, this may something that you can try and see if this works for you.        

XfinityAbbie

Official Employee

 • 

1.1K Messages

@user_f6c471 I am glad to hear you found a workaround. Please let me know if you are continuing to have issues. 

 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
forum icon

New to the Community?

Start Here