DreamSayerZ's profile

Contributor

 • 

223 Messages

Sun, Apr 3, 2022 6:14 PM

Closed

Flex Xi6-T Box Displaying Frequent Black Home Screen

When turning on my TV from the Xfinity or TV remote, my screen is displaying black from the Flex box. This is happening frequently. I do not see the Flex main menu as expected. Pressing the home button, or other buttons on the Xfinity remote does nothing. However, if I press the voice button on the Xfinity remote, I can see the "Listening" icon on screen and can launch apps by saying open Tubi etc. If I exit an app, it goes back to a black home screen. If I press the home button on the remote while in an app nothing happens. It does not go back to the home screen as I would expect.

I briefly noticed a message onscreen once before it went black, something about we are having connection problems. It's as if the home screen is crashing. Only way to fix is to unplug the Flex box and plug back in, or use the voice command "restart box." Does this box need to be reset, a firmware update or replaced?

Accepted Solution

AshBird

Visitor

 • 

3 Messages

4 months ago

I accidentally fixed the issue myself.

I said “Resend Signal” into the remote. It heard “Recent Signal” which brought up this error menu that said, "Tell us about your problem." 

I was able to select an option called, "Picture Quality" and it gave me an option to complete a system refresh. It said it may take 10-20 minutes (it took about 15) and my multi-day issue was fixed when the refresh was complete. 


Hopefully, this will helps all of you too.

(edited)

Visitor

 • 

1 Message

@AshBird​ I can confirm, this method works! My device has been out of commission for days. Now, it is back working like new! You’re a life saver! 

Visitor

 • 

1 Message

I just did this while waiting on xfinity to call me back to troubleshoot……..IT WORKED!!!!! took literally 1 minute kid you not! THANK YOU! 

Visitor

 • 

1 Message

@AshBird​ This worked to clear up my blank screen. Thanks much!!!

Visitor

 • 

1 Message

@AshBird​ Thank you so much!! It fixed my issue that's been going on for a couple weeks!

Visitor

 • 

1 Message

Worked for me! You guys are life savers

AshBird

Visitor

 • 

3 Messages

4 months ago

 have had this problem since I got the Flex box; it has probably been a year now and previously I had full cable. I’m in the same boat where I usually have to use the voice command to launch a third-party app. When I eventually go back to the Home Screen (whenever I’m done in the app I started with) usually the issue resolves itself. Sometimes I have to restart the box, and then use the voice command workaround. Only once or twice did I need to power cycle my Flex box, but it still fixed it.

Today, I’ve physically restart my box twice, used the voice command to restart my box once (which I didn't know was a thing until this thread), restart my modem twice, restart my TV every time, run troubleshooting through the app multiple times, and nothing is working. And using voice commands isn't loading other apps either. But of course troubleshooting says everything is fine. When I use a voice command to go into another app it says it's loading and shows me the “press Info (i)” prompt, if I press i it does show me the actual info, but it just goes back to a black screen when I leave the prompt splash screen. Super frustrated.

(edited)

Visitor

 • 

1 Message

@AshBird​ this is happening to me also!! Please let me know if you figure out how to resolve it!! Voice commands is displaying but I am also not able to launch any apps :(

Visitor

 • 

1 Message

Same problem here. Tried everything still black screen. Voice commands work but they look like they're about to open something and then they don't open anything.

Official Employee

 • 

490 Messages

Could you please send our team a direct message with your full name and full address? Our team can most definitely take a further look at this issue. To send a "Peer to peer" ("Private") message:
Click "Sign In" if necessary
• Click the "Peer to peer chat" icon
• Click the "New message" (pencil and paper) icon
• Type "Xfinity Support" in the "To:" line and select "Xfinity Support" from the drop-down list which appears. The "Xfinity Support" graphic replaces the "To:" line
• Type your message in the text area near the bottom of the window
• Press Enter to send it

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Official Employee

 • 

402 Messages

@user_878dd4 Good afternoon! Thank you for reaching out to our Community Forums Team of experts for assistance with your Flex box. I know how frustrating it can be when your equipment and services aren't working as designed. Before we begin, can you tell me a little bit about the stesp you have already tried? I look  forward to hearing back from you, and helping you get the issue resolved!

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
AshBird

Visitor

 • 

3 Messages

@user_32187​ I replied below with the solution that worked for me. (I stumbled onto it by complete accident.) Maybe it will work for you too. 

Visitor

 • 

1 Message

4 months ago

Same issue. I have called support and am waiting on a call back. 

Official Employee

 • 

292 Messages

@Shear_savage931 Thank you for reaching out with the picture quality concern. We are happy to assist you today. Could you please send our team a direct message with your full name and full address? Our team can most definitely take a further look at this issue.

To send a "Direct Message" ("Private") message:
Click "Sign In" if necessary
• Click the "Direct Message chat" icon
• Click the "New message" (pencil and paper) icon
• Type "Xfinity Support" in the "To:" line and select "Xfinity Support" from the drop-down list which appears. The "Xfinity Support" graphic replaces the "To:" line
• Type your message in the text area near the bottom of the window
• Press Enter to send it

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

1 Message

4 months ago

I have had this going on for a few days, in a chat right now with support....don't seem to know what is going on either!  Will update if I find out more.

Visitor

 • 

1 Message

3 months ago

None of this works for me. I spoke with technical support to no avail and choppy connection. I've restarted multiple times, checked all connections, and exchanged the remote thinking it may be an issue with that since voice commands never worked on the previous different Flex remote. I was advised to keep the "better Flex box" I currently have, being told it was a precious commodity that I shouldn't trade in because I would end up getting the cheaper, less desirable Flex box in exchange. My new remote's voice command also will not work and all these prompts saying to "just go to settings" is impossible because nothing shows up after the "welcome" and "setting network preferences" restart messages; so, how does one get to settings if you can't see?? Must not be a resolution thing either otherwise why would I be able to see the initial restart??

Official Employee

 • 

251 Messages

Hello @user_47d4c9 We appreciate you taking the time to reach out to us today. I'm sorry to hear all of the troubleshoot steps haven't helped and we'd be happy to look into this for you. 

 

Could you please send our team a direct message with your full name and full address? Our team can most definitely take a further look at this issue.
To send a "Peer to peer" ("Private") message:
Click "Sign In" if necessary
• Click the "Peer to peer chat" icon
• Click the "New message" (pencil and paper) icon
• Type "Xfinity Support" in the "To:" line and select "Xfinity Support" from the drop-down list which appears. The "Xfinity Support" graphic replaces the "To:" line
• Type your message in the text area near the bottom of the window
• Press Enter to send it

 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
forum icon

New to the Community?

Start Here