U

Visitor

 • 

1 Message

Thu, May 13, 2021 8:33 PM

Error ENT-22013

My TV screen says "That didn't go as planned... Sorry about that! A refresh might fix it. ENT-22013." It gives options of 'try again' and 'Go Back' however neither button works. Please advise. 

This post was escalated on May 18, 2021 by ComcastNima

Responses

Official Employee

 • 

243 Messages

2 m ago

Hi, @user_230778! Welcome to the XFINITY forums page. Thank you so much for patiently waiting for a response from our dedicated team of community experts who is here to make sure we resolve issues such as these. We are doing our best to respond as quickly as possible during these challenging times. One of the many advantages of working on forums is the work we do is saved in writing and it's easy to follow up. We try to take advantage of this to put your experience first. I am sorry to learn about the error message you are getting with one of our awesome and innovative Flex streaming devices. As a Flex user myself, I can understand the inconvenience that this can cause. Let’s get this fixed. To get started, please send us a private message with your first/last name and full address by clicking the chat icon located in the top right corner on your forums page when signed in. Once there, you can search for "Xfinity Support" to compose your direct message.

Visitor

 • 

3 Messages

2 m ago

I just set up my flex and am having the same issue. I can’t use the service at all

Visitor

 • 

3 Messages

2 m ago

I just set up my flex and am having the same issue, it's horrible.

Visitor

 • 

2 Messages

1 m ago

any resolution to this?  I just got this error message last night. they tried to do some reboot that would take an hour ?  I'm not sure they did anything really.

Visitor

 • 

2 Messages

1 m ago

same thing here try again and go back don't even do anything

Visitor

 • 

6 Messages

1 m ago

@Xfinity Support  is there any resolution to this? As previous stated, this seems to be a new, widespread issue today.

Visitor

 • 

2 Messages

1 m ago

My menus all came back. I went out for breakfast and it was working when i got back   the voice command button worked fine though.

New to the Community?

Start Here