HDRock's profile
HDRock
Expressive Exchange
Conversation Starter
Conversationalist

Contributor

 • 

28 Messages

Sun, Feb 3, 2019 10:00 PM

links in email not working

links in email not working for a few days.

WHY?

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

Accepted Solution

Latoque

Expert

 • 

28.8K Messages

2 y ago


@jamp725 wrote:

Thank you, that worked for me, too, but it is there a reason why we have to open links that way now?  


I'm not really sure.  I suspect it may be your browser settings, especially the pop-up blocker.  If you disable it, can you then single or double-click on a link to open it?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New Poster

 • 

2 Messages

2 y ago

I am having the same issue.  

Latoque

Expert

 • 

28.8K Messages

2 y ago


@HDRock wrote:

links in email not working for a few days.

WHY?


Did you try right-clicking on them to see if you can open them that way?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New Poster

 • 

2 Messages

2 y ago

Thank you very much!  That works!

 

New Poster

 • 

5 Messages

2 y ago

Thank you, that worked for me, too, but it is there a reason why we have to open links that way now?  

HDRock

Contributor

 • 

28 Messages

2 y ago

Thanks for the reply

The way I was able to open them Before was to right click then click open In new tab,  The problem is fixed the pop up blocker  Deal that was the problem I don't know why it Started acting up but it's fixed ,Just a single left click and they work now 

Latoque

Expert

 • 

28.8K Messages

2 y ago


@jamp725 wrote:

To the best of my knowledge, which is admittedly limited (I'm 69!), I'm not using a pop-up blocker.  My browser is Chrome.  I've searched the settings and extensions and cannot find a pop-up blocker.  I don't mind doing the right-click/open in new tab route.  It's just another little annoyance. Thanks for your help!


I use Chrome too.   When in the settings, scroll down to "Advanced".  In the section "Privacy and security" scroll down to "Content settings".  Scroll down to "Popups and redirects".  Click on that and you will see your pop-up blocker settings.  If you haven't changed it, the default is that it should be enabled.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New Poster

 • 

5 Messages

2 y ago

To the best of my knowledge, which is admittedly limited (I'm 69!), I'm not using a pop-up blocker.  My browser is Chrome.  I've searched the settings and extensions and cannot find a pop-up blocker.  I don't mind doing the right-click/open in new tab route.  It's just another little annoyance. Thanks for your help!

New Poster

 • 

5 Messages

2 y ago

Thank you!!!  That was the problem.  Strange how it's never been a problem before and then all of a sudden it is.  I just hope that I'm not overwhelmed by unwanted pop-ups now!  Thanks again.

jgm325

Frequent Visitor

 • 

9 Messages

2 y ago

That worked!!!!   THANK YOU

Danfree

Frequent Visitor

 • 

15 Messages

2 y ago

Yes the right click and open in a new tab works,

 

But why won't the left clickd work like it did a week ago?

 

Is this the new normal or will it be fixed?????

jgm325

Frequent Visitor

 • 

9 Messages

2 y ago

I use Chrome and did the following:  Settings / Advanced / Privacy & Security / content settings / Pop-up & Redirects and make sure allowed is on...

Danfree

Frequent Visitor

 • 

15 Messages

2 y ago

Thank you very much. That worked.  I know that I did not dive that deep into Chrome and change it, so some other factor must of changes.

New Poster

 • 

3 Messages

2 y ago

I use Chrome also but in Advanced settings I only see three options: Email Safe list, POP Settings for Other Apps, and Spam Filtering. How do I go further in your instructions.  And do you enable Spam filtering?  A Comcast rep told me to uncheck that when I was having trouble receiving some emails a month ago.

New Poster

 • 

3 Messages

2 y ago

Under Advanced, I don't have Privacy and Security as and option, just the three options I mentioned.  I am getting to Settings from the Gear icon, is this correct?

New to the Community?

Start Here