U

Visitor

 • 

3 Messages

Fri, Nov 12, 2021 7:19 PM

Can't connect to cameras from WAN

Gateway modem in bridge mode to Ubiquity router and Axis cameras. I can reach cameras from LAN but not from WAN.

Not sure modem is in full bridge mode because doesn't hand off IP address to router. I feel that the modem is somehow blocking me from logging in.

Official Employee

 • 

33 Messages

16 d ago

Hi, @user_e7d63, I hate to hear that there seems to be an issue with getting your home security cameras connected fully. 

Are you able to check the modem's settings using the admin tool to ensure bridge mode is active? 

Visitor

 • 

3 Messages

15 d ago

Actually, I cannot. My understanding is that to turn on or off bridge mode I need to connect directly with ethernet cord. I try to log on with the login and password that I wrote down before and it says incorrect login. Gives me no option to recover it.

How can I restore my login?

Thanks

XfinityEthan

Official Employee

 • 

513 Messages

You can't really without factory reset or calling into our customer security assurance. You can be on Wifi and enter the admin tool as well. Did you try the default username = admin , Password = password? I show on my end that bridge mode is not enabled. I can enable it if you would like.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

3 Messages

Yes, could you please enable it?

Thank you

Charles Warner

XfinityEthan

Official Employee

 • 

513 Messages

You are very welcome. Bridge mode is set. Keep in mind xFi features will not work in bridge mode. If your router is connected, power cycle it with an unplug from power. 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

New to the Community?

Start Here