asdorsey12's profile

Visitor

 • 

1 Message

Tue, Nov 30, 2021 2:49 AM

Significant packet loss between two Comcast routers

I'm seeing significant packet loss (up to 20%) on certain connections.  I think I've isolated the problem to the link between two specific Comcast network devices, but I'd appreciate if a Comcast employee would check over my conclusion.

This is a traceroute from one of my hosts to 8.8.8.8:

 1?: [LOCALHOST]                      pmtu 1500
 1:  ubnt                                                  0.448ms
 1:  ubnt                                                  0.435ms
 2:  96.120.62.157                                        10.031ms
 3:  96.110.213.33                                        11.962ms
 4:  69.139.169.154                                       10.822ms asymm  3
 5:  be-48-ar01.mckeesport.pa.pitt.comcast.net            14.262ms asymm  4
 6:  be-31641-cs04.pittsburgh.pa.ibone.comcast.net        15.500ms asymm  5
 7:  be-1111-cr11.pittsburgh.pa.ibone.comcast.net         15.819ms asymm  6
 8:  be-301-cr12.ashburn.va.ibone.comcast.net             19.655ms asymm  7
 9:  be-1212-cs02.ashburn.va.ibone.comcast.net            28.864ms asymm  8
10:  be-2404-pe04.ashburn.va.ibone.comcast.net            29.771ms asymm  9
11:  50.208.232.110                                       29.297ms asymm 14
12:  no reply
13:  no reply
14:  no reply
15:  no reply
16:  no reply
17:  no reply
18:  no reply
19:  no reply
20:  no reply
21:  no reply
22:  no reply

The issue appears to be between be-301-cr12.ashburn.va.ibone.comcast.net and be-2404-pe04.ashburn.va.ibone.comcast.net.

--- be-301-cr12.ashburn.va.ibone.comcast.net ping statistics ---
119 packets transmitted, 119 received, 0% packet loss, time 118171ms
rtt min/avg/max/mdev = 14.053/18.787/23.315/1.332 ms


--- be-2404-pe04.ashburn.va.ibone.comcast.net ping statistics ---
119 packets transmitted, 97 received, 18.4874% packet loss, time 118523ms
rtt min/avg/max/mdev = 27.429/29.288/36.519/1.538 ms

Accepted Solution

Official Employee

 • 

405 Messages

Hace 6 m

Hello @asdorsey12! Thank you for taking the time to reach out and being part of the Xfinity family. I'm sorry you've been having so many issues with your internet. That's definitely not the experience we want you to have. I'd also be frustrated if my internet services weren't working properly. Especially now when so much needs to be done from home with a stable internet connection. I'd be happy to take a look at your account to see if I can find out what's going on. In order to get started can you please send me a private message to Xfinity Support with your full name and full address by clicking the chat icon in the top right?

forum icon

New to the Community?

Start Here