CHarrisJr2020's profile

Frequent Visitor

 • 

5 Messages

Fri, Nov 20, 2020 11:00 PM

Most all channels are missing from channel lineup

I have the 200+ and most of those channels are missing outside of home. Was working fine hours ago. Can't watch much when I'm away. What changed?

Responses

Nashman12South

Regular Contributor

 • 

120 Messages

6 m ago

Perhaps this is not related, but my channel guide, set to Free to Me, suddenly stopped showing most of my channels and I had to switch back to All Channels.
I’m now finding no availability to most of my channels on any device. Bill paid, not late. I have most channels normally. Logged out and back in. Apps on iPhone and iPad also only allows for a handful of channels. My account shows things correctly.
“Subscription Needed” message....

Frequent Visitor

 • 

5 Messages

6 m ago

Even in On Demand is telling me most everything is Available Through Subscription. And yes I tried all channels and everything is still missing smh.

New Poster

 • 

1 Message

6 m ago

We are having the same issue! We are paying for the 140+ package. We can view the channels from the tv box but not record. If you try to stream online it says it "requires a subscription". Also when I go to the list of my tv lineup it has changed to just the basic lineup. I tried calling support this morning and he couldn't figure out the issue. Xfinity must have done an "upgrade" on their end that is causing problems.

New Poster

 • 

3 Messages

6 m ago

Same here. I should have 140 channels ii have what appear to be Basic. Support can't help so far...

Frequent Visitor

 • 

5 Messages

6 m ago

Ok. I've talked to support as well and the rep was clueless and started a more skilled person would give me a call. This is unacceptable smh

Regular Contributor

 • 

120 Messages

6 m ago

Back to working for me. Fingers crossed.

New Poster

 • 

2 Messages

6 m ago

I am experiencing the same thing. Still no resolution after, four phone calls, multiple system resets, and a trip to the store to trade out my cable boxes. My last call said to wait 2 hours. I doubt it will work. So frustrating.

Frequent Visitor

 • 

5 Messages

6 m ago

Hey what did you do to fix it?

New Poster

 • 

2 Messages

6 m ago

Oh they also told me I could stream through the website or app. Nope, the channels aren't part of my subscribtion on those either.

New Poster

 • 

3 Messages

6 m ago

The @ComcastCares twitter team replied with this earlier today (Saturday):

"...At this time it is showing this is a know issue. Are technicians are working to get this resolved asap and at this time the ETA is 5pm est. This time is estimated and can be resolved sooner or later."

Frequent Visitor

 • 

5 Messages

6 m ago

Well, mine is back up after calling AGAIN. Xfinity is nefarious when it comes doing things behind the scenes and not disclosing it. I was informed that my X1 box wasn't sending billing info back to Comcast. Sure smh. But it's up on all devices and the internet now.

Regular Contributor

 • 

120 Messages

6 m ago

I didn’t do anything. I checked back for the umpteenth time today and it seems to be working. Both my phone app and “free to me” filter on the guide.
It would be nice if a moderator would address this as it seems to be a system issue and not something individuals are doing wrong.

Regular Contributor

 • 

120 Messages

6 m ago

Never heard of @ComcastCares and didn't see a response here, where I and others posted. I will use that in the future. Thanks for the heads up.

I really don't care for this site as it's clunky and difficult to navigate, just my opinion. But I don't know where else to go to ask questions. 

Regular Visitor

 • 

3 Messages

6 m ago

The TLC, OWN, BRAVO, LIFETIME, HGHV. Are all gone along with all on the Extended Basic List. There was an outage that should be addressed soon.

New Poster

 • 

1 Message

6 m ago

After hours on the phone and escalation within Comcast support, they told me that they are having a back end outage.  They don't tell their lower tier support people, and you can't find it online, and they couldn't tell me when it would resolve.  It's been 24 hours now for me. 

New to the Community?

Start Here