U

Visitor

 • 

1 Message

Mon, Aug 2, 2021 12:48 AM

Help

Channels are playing in Spanish.

Responses

XfinityBrie

Official Employee

 • 

344 Messages

1 m ago

Hello! Thank you for joining us here on the Xfinity Support Forums. It sounds as though Secondary Audio Programming (SAP) maybe have been activated. I've included information below on how to change it on your X1 system.

 

Choose Audio Language

To access Audio Options:

  1. From full screen video, press the down arrow on your remote to display the playback controls.
  2. Highlight the Audio Options/SAP button on the playback controls and press OK.
    Audio Options SAP button selected during playback.

  3. Available audio languages will be shown in the Audio Options panel. A check mark will appear with the audio you’re currently hearing.

    The Audio Options menu appears over the program you're watching. Audio languages available for your program appear in a vertical list.


To change your audio, use the up arrow and down arrow to highlight an option and press OK.

Note: Not all programs have a secondary-audio soundtrack available for all languages. Channels sometimes place an audio description audio track on the Spanish or Portuguese track.

New to the Community?

Start Here