T

Visitor

 • 

4 Messages

Sun, Jul 10, 2022 3:08 AM

Hallmark channel error XRE-03121

I have not had access to the hallmark channels for about 3 weeks now.   I called support a few times and was told there was an issue with the channel and that engineers were working on it.  Last weekend I called support again to see if there was still a message about hallmark being down.  I didn't hear it so I spent about an hour going through troubleshooting, and they were unable to fix the issue, so they sent me to a more advanced tech support that said that engineers were still working on hallmark channel issues.

Today I was outside and I asked one of my neighbors about it since I new she watched the movies, and she said that she had it and was with comcast.  I was wondering if others had the same issues I am having?  I have been getting error XRE-03121 for the past few weeks.

Again

Expert

 • 

28K Messages

3 m ago

@toddpdx 

I have not had access to the hallmark channels for about 3 weeks now.   I called support a few times and was told there was an issue with the channel and that engineers were working on it.  Last weekend I called support again to see if there was still a message about hallmark being down.  I didn't hear it so I spent about an hour going through troubleshooting, and they were unable to fix the issue, so they sent me to a more advanced tech support that said that engineers were still working on hallmark channel issues.

Today I was outside and I asked one of my neighbors about it since I new she watched the movies, and she said that she had it and was with comcast.  I was wondering if others had the same issues I am having?  I have been getting error XRE-03121 for the past few weeks.

Are you getting this message on all of the Hallmark channels or just one?

Have you tried rebooting your box?

Did you check to see if all of your cables are tight?

Visitor

 • 

4 Messages

@Again​   Thanks for the reply.  Yes I have restarted the entire system a few times, along with each box.  I have one cable box, and 2 wireless cable boxes.  I get the same error on all the Hallmark channels on each box.  The hdmi cables all seem pretty snug, the same with the coaxial cable coming out into the main cable box.

Official Employee

 • 

608 Messages

Just to make sure of something, do you happen to have a splitter between the wall and the box? Is it just the Hallmark channel or does it happen to other ones? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

4 Messages

There is no splitter that I can see.  Its only the the Hallmark channels.  The main hallmark, and the hallmark mystery channels.  The tech I talked to on the phone had me check all the channels they appear on.

Official Employee

 • 

608 Messages

The error code you gave me, is that the same across all the Hallmark channels or are there different ones? How have you rebooted your box so far? In the app or by pulling the plug? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

4 Messages

@XfinityJosephB​ Thanks for the reply and help.  It's the same error for all the hallmark channels.  I did see that there is a hallmark drama channel that works in SD.  Yes I have rebooted by the app, and by pulling the plug on each of the devices.

(edited)

forum icon

New to the Community?

Start Here