K

Thursday, April 11th, 2024 1:35 PM

Audio description won't shut off on TBS only

Yesterday out of nowhere audio description started on TBS. As far as I can tell it is only TBS and it is SUPER annoying. I tried every fix. When I click the down arrow and over to SAP, audio description is listed and there is a check box next to it - there is no way to get rid of it. I've tried the voice remote and I have been into settings. It is off everyplace. HELP - we watch TBS all of the time. 

1 Message

1 month ago

I am having the exact same issue with TBS!

Official Employee

 • 

1.2K Messages

Hello, @user_h9840s. I'm sorry to hear you're also experiencing this audio issues. Have you by any chance tried the troubleshooting steps my colleague shared? If not, please give that a try and let me know if notice the issue persist after doing so.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

1 Message

1 month ago

Same problem here with TBS. Have toggled audio description off and on and no fix. VERY ANNOYING. It’s also doing it on another tv so it must be TBS problem. 

Official Employee

 • 

1.3K Messages

 

Hello, user_frl2k1. Thanks for posting on our community forums. I'm sorry to hear you are experiencing a similar issue. Have you tried any troubleshooting steps such as rebooting the box manually or through our Xfinity App? 

 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Official Employee

 • 

927 Messages

1 month ago

@KellyStix72

 

This link https://www.xfinity.com/support/articles/x1-audio-output  has great information on managing your audio language,  if you went through all these steps and you're still seeing it the audio language on certain channels,  I would recommend doing a hard reset on the TV box by unplugging the power source from the back of the TV box for 30 seconds and then plugging it back in. Please let me know if this information was helpful and if you were able to resolve the issue.

forum icon

New to the Community?

Start Here