U

Visitor

 • 

2 Messages

Tue, Sep 21, 2021 12:44 PM

Received Email For Installation Fee...Modem Has Been Installed

My internet was down yesterday. So I called to have someone troubleshoot. After no luck fixing it over the phone, they scheduled someone to come out to me. They won't be able to come for 2 days (I work from home so this is terribly inconvenient) but I received an email saying that I would be charged $100 for an installation fee which would be added to next months bill. This is very clearly not right, how do I fix this?

EG

Expert

 • 

89.9K Messages

1 m ago

Concern moved here to the Billing help section for greater exposure to actual Comcast employees for assistance. 

Official Employee

 • 

410 Messages

1 m ago

Oh no! It is never fun to see any unexpected charges on or coming to a bill. I always let my customers know what charges they will see to avoid this exact reason. I'd be happy to help look into this. Can you send me a PM with your name and address? 

 

To send a private message, please click on the chat icon on the top right next to the bell. Please make sure to send the message to our singular handle "Xfinity Support" and we will get back to you ASAP.

MNtundraRET

Expert

 • 

4.6K Messages

1 m ago

Normal procedure would be to charge you the $100. fee if the problem is found inside your home.   No fee if found outside.

Usually; they ask you to accept that possibility when you phone them.  E-mail most likely for the same reason.

Visitor

 • 

2 Messages

@MNtundraRET I believed it was clear that the problem wasn't in my home after we did some troubleshooting (unplugging, restarting, etc.) It was also noted by the person that I spoke with that there was to be scheduled maintenance around my area this week because there had been issues in my area in general. I haven't been able to access my app all morning and have been able to load this Xfinity site on occasion so I can barely contact who I need to to rectify this. As you can assume, I am fairly frustrated. 

MNtundraRET

Expert

 • 

4.6K Messages

1 m ago

@user_8e3756 

Did you PM @XfinityKorie  was asked?

New to the Community?

Start Here