U

Monday, May 13th, 2024 6:07 AM

I'm being charged for equipment I've never had

I'm being charged for equipment I've never had.  I have an internet only account.  I had an online chat with a rep about 2 months ago who told me it shouldn't be on my account and would remove it and credit me for the extra cost.  Last month I wasn't charged, but my next bill includes the additional charge.  I've yet to be credited for the extra charge.  I've had great success with this forum and am hoping you can help me out.  Thanks

Accepted Solution

Official Employee

 • 

961 Messages

1 month ago

We appreciate you providing the information regarding the return of the equipment @user_bl203m

. We have successfully removed the equipment and charges from the account. If you need any additional assistance in the future, please do not hesitate to reach out at 1-800-XFINITY or making a new parent post. Have a great rest of your day. 

Official Employee

 • 

1.2K Messages

1 month ago

 

user_bl203m Hello and thank you for reaching out via our Xfinity Community Forums. I would be happy to review your billing with you and see where things are with that equipment. To get started, please send our team a Direct Message with your full name, the name listed on the account (if different), and the service address associated with your account. 

 

To send a "Direct Message" message:

Click "Sign In" if necessary

Click the "Direct Messaging" icon at the top of the page (looks like a text bubble)

Click the "New message" (pencil and paper) icon

Type "Xfinity Support" in the "To:" line and select "Xfinity Support" from the drop-down list that appears. The "Xfinity Support" graphic replaces the "To:" line

Type your message in the text area near the bottom of the window

Press Enter to send it

 

forum icon

New to the Community?

Start Here