Community Forum

xb6 dropping connection

Highlighted
Frequent Visitor

xb6 dropping connection

My new xb6 drops internet connection for wifi and ethernet (ethernet and wifi stay connected, just not internet connection) about every 45 minutes since I got it. I talked to live chat 3 times. The first said there was network congestion and they sent a signal to fix it. One hour later it stopped working again. The second tech said it just needed a refresh signal to adjust some settings. 43 minutes later it stopped working. The third tech said it was a first time installation issue and they could send a tech out for $70 to fix it. 

 

Any idea what I can do to fix it myself so I don't have to pay for a tech to come out?

Highlighted
Expert

Re: xb6 dropping connection

How do your signals look like?

You can see them at http://10.0.0.1

Username: admin
Password: password (case-sensitive)

If this is your first time logging in to it, you will be forced to change the password.

Connection > XFINITY Network

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: xb6 dropping connection

Seem good to me all channels are about the same as the ones pictured below2com.PNG

Highlighted
Frequent Visitor

Re: xb6 dropping connection

not sure why picture doesn't show, but downstream has an SNR of 39-41 and a power level of 7.5-8.5

 

upstream has a power level of 47-48

Highlighted
Expert

Re: xb6 dropping connection

It’s because you’re a new poster. Pictures need to be approved by an Admin before they publicly display.

Those look ok. The upstream is towards border line, but shouldn’t be causing the issue. Try to see if you can see the levels as the issue is happening.

FYI, the only way you’d be charged for the visit, is if the problem is because of internal house wiring. Otherwise you shouldn’t be charged.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: xb6 dropping connection

the levels are the same when it is disconnected. I get no logs when it disconnects just some logs when it reconnects. It says on the gateway overview screen it still has internet. but I ran the ping test in the diagnostic tools while it was out and it failed.

Highlighted
New Poster

Re: xb6 dropping connection

Did you ever find a solution for this? I am having the same problem with my XB6-T

Highlighted
Frequent Visitor

Re: xb6 dropping connection

Yes, I opened the grey box on the outside of the house and the connection inside were loose. I tightened them and it worked fine after that.